Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Diskette Drive 0 Seek Failure


  • Please log in to reply
9 replies to this topic

#1 J3SSEB

J3SSEB

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:11:22 PM

Posted 19 April 2011 - 11:21 AM

Hello, to whomever is reading this. Hope you can help. I just recently started receiving this message "Diskette Drive 0 Seek Failure" at start up and would like some advice on how to fix it. At the moment it hasn't really hindered my PC's operation, but its still very annoying and would like to fix it before I get any serious problems. The message started appearing after I tried to, unsuccessfully, update Acrobat Reader. So far I've ignored the problem as I don't know what to do. I'm using Windows Vista Home Premium Service Pack 2.
Thank you in advance for any help. -Jesse

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,576 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:12:22 AM

Posted 19 April 2011 - 11:24 AM

Go into BIOS. Disable the floppy drive. Reboot. Do you still get the message?

#3 J3SSEB

J3SSEB
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:11:22 PM

Posted 19 April 2011 - 12:10 PM

Go into BIOS. Disable the floppy drive. Reboot. Do you still get the message?

Not gonna lie, I'm not sure how to disable the floppy drive. I can get to the BIOS menu just fine but don't know what to do after that.

#4 Allan

Allan

  • BC Advisor
  • 8,576 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:12:22 AM

Posted 19 April 2011 - 12:50 PM

I can't see your bios from here, but there should be a section listing the installed devices. If you see that section and it lists a floppy drive, set it to disabled. If you still can't find that section, go to the section in the bios that lists the devices in the boot order and move the floppy to the bottom of the list. Save and exit.

Just be careful not to make any changes in bios unless you are certain it is what you want to do.

#5 J3SSEB

J3SSEB
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:11:22 PM

Posted 19 April 2011 - 03:01 PM

I can't see your bios from here, but there should be a section listing the installed devices. If you see that section and it lists a floppy drive, set it to disabled. If you still can't find that section, go to the section in the bios that lists the devices in the boot order and move the floppy to the bottom of the list. Save and exit.

Just be careful not to make any changes in bios unless you are certain it is what you want to do.

Couldn't find anything about a floppy drive, but here is what I have.

Standard CMOS features
Sata 0 Samsung HD...
Sata 1 HL-DT-ST DVD...
Sata 2 Not present
Sata 3 Not present
Sata 4 none
Sata 5 none

First boot device HD...
Second boot dvice HD...
Third boot device CDR...
boot other Enable

#6 Allan

Allan

  • BC Advisor
  • 8,576 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:12:22 AM

Posted 19 April 2011 - 03:14 PM

1) How many hd's do you have? It looks like only one, but two are in you boot order.
2) What led up to this?
3) I suggest you change the battery on your motherboard. Then reset the bios to default settings. If you still get the error after that, please run checkdisk on your primary drive (In Windows, right-click on a command prompt icon and open as administrator. In the command prompt window type:chkdsk /r (then press ENTER). You'll be told the disk is in use and asked if you want to run checkdisk on the next boot. Say yes, exit the command prompt window, and reboot.)

Edited by Allan, 19 April 2011 - 03:14 PM.


#7 J3SSEB

J3SSEB
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:11:22 PM

Posted 20 April 2011 - 09:00 AM

OK, I changed the boot order back to default settings and it removed one of the HDs. However, I still received the Diskette Drive failure message. I then ran the checkdisk under admin and that also did not fix the problem. I guess the issue started when I was updating Adobe Acrobat some weeks ago and when I went to re-boot after installing that's when I received the message. Funny thing is after doing the stuff that you told me to do a window for Adobe Acrobat update popped up...Hmm.

#8 Allan

Allan

  • BC Advisor
  • 8,576 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:12:22 AM

Posted 20 April 2011 - 03:35 PM

Okay - I didn't suggest that you change the boot order back to default, I suggest you change the BIOS back to default settings.

#9 J3SSEB

J3SSEB
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:11:22 PM

Posted 20 April 2011 - 03:56 PM

Thanks for being patient with me. I set the BIOS to default without any success. This is what it shows now:

Standard CMOS features
SATA 0 DISABLED
SATA 1 SAMSUNG HD...
SATA 2 PORT NOT PRESENT
SATA 3 PORT NOT PRESENT
SATA 4 NONE
SATA 5 NONE

Boot Device Configuration
Removable Device priority Press Enter
Hard Disk boot priority Press Enter
First boot device removable
Second boot device Hard Disk
Third boot device CD ROM
boot other device Enabled

#10 Allan

Allan

  • BC Advisor
  • 8,576 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:12:22 AM

Posted 20 April 2011 - 04:01 PM

Under boot device configuration highlight Hard Disk boot priority, press enter, and make it the first boot device. Where it says First boot device removable, highlight it and make it anything after the hard disk. Save and exit. If the problem continues after that I'm stuck.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users