Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Interconnect from Win7


  • Please log in to reply
7 replies to this topic

#1 august22

august22

  • Members
  • 92 posts
  • OFFLINE
  •  
  • Local time:07:18 PM

Posted 19 April 2011 - 10:17 AM

Hey Someone Need Help
This was reposted from Bronis Post topic 392073

If i post as you ask above will you look at it and give me your thoughts? I can connect to the internet in the safe mode w/networking but not in the normal mode . I downloaded the minitoolbox as you ask and ran it. I dont know how to intrepet the results of it.
Here is the results. Thanks a million in advance.

Attached File(s)
Result.txt (13.4K)
Number of downloads: 3

Attached Files


Edited by hamluis, 23 April 2011 - 10:24 AM.
Moved from Win 7 to Am I Infected.


BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:05:18 PM

Posted 19 April 2011 - 10:41 AM

Would you please post exactly what the problem is with this computer.

It would also help to know the make and model of this computer.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 august22

august22
  • Topic Starter

  • Members
  • 92 posts
  • OFFLINE
  •  
  • Local time:07:18 PM

Posted 20 April 2011 - 05:12 AM

First of all thank you for answering.
The problem with the computer is derived from virus/malware infections that have
been removed. One of the malware infections was "MS REMOVAL TOOL". The remaining
problem is none of the four installed browsers will connect to the internet in
the normal boot up mode. All four browsers will connect in the safe mode w/networking.
The computer is a Dell Inspiron 1525,lap top ,processor=1.84GHZ, w/2.5MB Ram,Windows7 OS,
500GB HDD. Internet connection is DSL and has been checked and tested by ATT=OK.
If you need anything else let me know.

#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:05:18 PM

Posted 20 April 2011 - 09:54 AM

You posted that you are using four browsers. I would have to assume that one of these is Internet Explorer, so let's see if the following link will provide you with the information to get it working again. The instructions are pretty clear and should be easy to follow and use.

reconnect to the internet after cleaned trojan virus - Microsoft Answers

Please post what the other browsers are.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 august22

august22
  • Topic Starter

  • Members
  • 92 posts
  • OFFLINE
  •  
  • Local time:07:18 PM

Posted 21 April 2011 - 04:04 PM

This is Apr 21 5:00P


Im still working on the problem. There are several answers at the site you sent me to but
they are all for Win XP and IE 8. I tried to work through them anyway but no cigar. Will
double check them tomorrow to be sure I didnt over look anything.

#6 august22

august22
  • Topic Starter

  • Members
  • 92 posts
  • OFFLINE
  •  
  • Local time:07:18 PM

Posted 23 April 2011 - 08:47 AM

I am about at ropes end. I have tried numerous fixes and nothing works. I even removed
IE9 and replaced it but no cigar. I believe its a DNS error but dont know how to fix it.
I have totally unloaded all software on boot up and no cigar.
Evidently Win7 & IE9 are more different than meets the eye comparing to Vista and IE8.
Dont know how to start the DNS chain to manually check it. The trouble shooters inIE9
are no good because they have to connect to the net to work.???????????????????????

#7 august22

august22
  • Topic Starter

  • Members
  • 92 posts
  • OFFLINE
  •  
  • Local time:07:18 PM

Posted 29 April 2011 - 08:34 PM

After all else failed I did a 30 day old restore. I lost some data but its all working again and i installed some
good protection. I also filed a dispute on the bill from MS REMOVAL TOOL.

#8 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:05:18 PM

Posted 29 April 2011 - 08:54 PM

Glad to hear you resolved this problem.

This is a little strange, until now I haven't received any topic notifications for this topic since I replied on the 20th.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users