Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

im infected


  • Please log in to reply
4 replies to this topic

#1 dagreek

dagreek

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:53 PM

Posted 19 April 2011 - 10:07 AM

pls forgive me if this has been posted and i did not see it ...im getting an ie scrip error
an error has occurred in the script on this page line: 53 char 3 error object requied code 0 URL http//ad.yieldmanag over and over and even when im not on line im hearing what sounds like commercials ,parts of songs or a pop up running but i dont see it i just hear it when i go to start my oovoo it wont start just lets me log in and then it shut down before it loads all the way i ran malwarebytes'anti malware found 27 and removed them but still haveing the same problem pls help im lost

Edited by hamluis, 19 April 2011 - 10:15 AM.
Moved from XP to Am I Infected.


BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,664 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:07:53 PM

Posted 19 April 2011 - 10:08 AM

Post in the Am I Infected Forum

#3 dagreek

dagreek
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:53 PM

Posted 19 April 2011 - 10:12 AM

oh im so sorry i will thank you

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:53 PM

Posted 19 April 2011 - 10:14 AM

Worth A Look.

I will move this thread to the Am I Infected forum.

Louis

#5 dagreek

dagreek
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:53 PM

Posted 19 April 2011 - 10:16 AM

i posted it there thanks for being so kind and understanding to a pc dummy like my self




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users