Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Greetings


  • Please log in to reply
1 reply to this topic

#1 tgm3

tgm3

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:59 PM

Posted 18 April 2011 - 11:09 AM



Hello All-

I am new as a member but have used the board a number of times in the past while trouble shooting issues. Have found it very helpful, many thanks.

I am currently experience in the exact same issue as http://www.bleepingcomputer.com/forums/topic391087.ht. Very annoying, wasted a lot of time on it this weekend. Joined so I could add some info on fixes I have tried that do NOT work, but I see that post cannot be replied to given the log etc., which I understand, this board is covered in more qualified people than me. Waiting to see if anyone has a solution for him (and me).

Cheers.


BC AdBot (Login to Remove)

 


#2 jeffce

jeffce

    Bleepin' Super Saiyan


  • Malware Response Team
  • 3,442 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:59 PM

Posted 18 April 2011 - 01:54 PM

Hi!! Welcome to Bleeping Computer! :welcome: We are glad to have you here. Have a good look around and enjoy your stay.

WFxJwA4.png
 
mvp_horizontal_fullcolor-(copy2).jpeg
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users