Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Battlefeild 2


  • Please log in to reply
4 replies to this topic

#1 Shueisha

Shueisha

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:05:19 PM

Posted 30 December 2005 - 06:15 PM

Hey,

Well i have had this problem with battlefeild 2 for a while and it is really annoying me now, when i try to play online with it i can go and pick a server but then when the map has nearly loaded the entire game locks up and i need to reset my computer, are there any solutions to this problem?

btw my pc config is:

Windows Xp Pro SP 2

AMD Athlon 64 Processor 3700+ (running at 2.4 ghz)

1024 RAM

Radeon X800 Pro 512mb Graphics Card

Soundblaster Audigy 2 ZS

Driect X 9.0c

BC AdBot (Login to Remove)

 


#2 Mr Alpha

Mr Alpha

  • Members
  • 1,875 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Finland
  • Local time:07:19 PM

Posted 30 December 2005 - 06:43 PM

Try closing everything running in the background and then running it.

How did it start happening? What happened that could have caused this?
"Anyone who cannot form a community with others, or who does not need to because he is self-sufficient [...] is either a beast or a god." Aristotle
Intel Core 2 Quad | XFX 780i SLI | 8GB Corsair | Gigabyte GeForce 8800GTX | Auzentech X-Fi Prelude| Logitech G15 | Logitech MX Revolution | LG Flatron L2000C | Logitech Z-5500 Digital

#3 conk

conk

  • Members
  • 295 posts
  • OFFLINE
  •  
  • Location:midlands
  • Local time:05:19 PM

Posted 31 December 2005 - 07:28 AM

just a thought and probably a long shot beings as though its already loading the map is yoour firewall blocking it if so add it as an axception.

also are you on a networ because that can cause alot of problems.
If the universe is ever expanding, what are we expanding into?

#4 Wizdabest

Wizdabest

  • Members
  • 684 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:19 PM

Posted 31 December 2005 - 09:22 AM

by chance, do you use a router?

if yes, did you just get a router or start using a router recently?

Cause I had a problem very similar to that in which I had to enable the ports on my router to solve the problem.

#5 Shueisha

Shueisha
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:05:19 PM

Posted 31 December 2005 - 10:46 AM

ive been using a adsl router ever since i started with broadband, ill go and set permissions on my firewall.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users