Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help Diagnose This Issue


  • Please log in to reply
7 replies to this topic

#1 n1chol3

n1chol3

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:18 PM

Posted 18 April 2011 - 09:30 AM

Hello, new poster here. I'm currently having an issue with internal equipment that I'd like to get diagnosed. So let me see if I can post everything I know about it, and two images to actually what my screen shows.

For about 3 months now, my computer has been freezing up on and off. Sometimes when I'm playing a video game(WoW, TF2), or sometimes right after I login into my username on the PC.

Well, on Thursday of last week, it lasted about 45 minutes tops, and then it started giving me screen freeze, with all kinds of little lines through it so I shut it down, and then tried to restart it multiple times, only for it to freeze up and look like this in these images posted. Image links are here: Screen Freeze 1 and Screen Freeze 2.

Now I can't even get the machine to start. It sounds like it's booting up, but no screen is being shown. Any ideas as to what it could be? Thanks.

Edited by n1chol3, 18 April 2011 - 09:31 AM.


BC AdBot (Login to Remove)

 


#2 pip22

pip22

  • Banned
  • 341 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:18 PM

Posted 18 April 2011 - 10:35 AM

My guess is a faulty graphics card. Trying a different card (any card just for testing purposes) would help verify or disprove that.

#3 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,710 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:11:18 AM

Posted 18 April 2011 - 12:25 PM

It sounds like it's booting up, but no screen is being shown

Are you getting anything, like BIOS screen?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#4 n1chol3

n1chol3
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:18 PM

Posted 18 April 2011 - 12:27 PM

It sounds like it's booting up, but no screen is being shown

Are you getting anything, like BIOS screen?


admittedly, I haven't tried to hit f8 recently. I'll be purchasing a new graphics card and doing that prior to installing it, just to see if I can get anything.

However, when I turn the computer on, I get nothing. Nothing loads. The computer is "on" but nothing is showing. No bios, nothing.

#5 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,710 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:11:18 AM

Posted 18 April 2011 - 12:28 PM

Then pip22 must be right....

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#6 n1chol3

n1chol3
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:18 PM

Posted 18 April 2011 - 12:30 PM

Then pip22 must be right....


Of course I get those visual artefacts even if tried to get into hitting safemode, but the screen would freeze before I even had a chance to select that option. Sounds like a video card? It Often froze when I'd play games as well.

#7 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,710 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:11:18 AM

Posted 18 April 2011 - 12:32 PM

Yeah, it sounds like video card.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#8 Suicide King

Suicide King

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:18 PM

Posted 18 April 2011 - 10:51 PM

I'm in agreement. Sounds like a graphics card/chip issue. Try using a different graphics card to verify this.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users