Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Possibly Hard Drive failure?


  • Please log in to reply
21 replies to this topic

#1 Tim55253

Tim55253

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:21 PM

Posted 17 April 2011 - 09:50 PM

Just today, my computer froze and I had to reset it by holding the power button. Immediately after, I turned it back on and my laptop was making a really weird sound, while being stuck on the Gateway logo screen for several minutes. Then I was met with this error message:

PXE-E61: Media test failure, check cable
PXE-M0F: Exiting PXE ROM.
Operating System not found

Really, ANY help at all is appreciated.

-Thanks

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:21 PM

Posted 17 April 2011 - 10:23 PM

What kind of sound was it?

#3 Tim55253

Tim55253
  • Topic Starter

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:21 PM

Posted 17 April 2011 - 11:24 PM

Its not really a sound I can describe. But its two different tones, the first one lower pitch then the second one. This sound loops for a few times and inbetween each loop, there would be a click.

Sorry, but thats really the best i can do.

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:21 PM

Posted 17 April 2011 - 11:33 PM

Does it sound like metal clanking?

#5 Tim55253

Tim55253
  • Topic Starter

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:21 PM

Posted 17 April 2011 - 11:37 PM

Not really, no. Both the tones are sustained for about half a second or so, the first tone being slightly longer than the second.

#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:21 PM

Posted 17 April 2011 - 11:59 PM

what kind of lap top is it?

#7 killerx525

killerx525

    Bleepin' Aussie


  • Members
  • 7,220 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne, Australia
  • Local time:05:21 AM

Posted 18 April 2011 - 12:15 AM

Maybe you can also record the sound if possible.

>Michael 
System1: CPU- Intel Core i7-5820K @ 4.4GHz, CPU Cooler- Noctua NH-D14, RAM- G.Skill Ripjaws 16GB Kit(4Gx4) DDR3 2133MHz, SSD/HDD- Samsung 850 EVO 250GB/Western Digital Caviar Black 1TB/Seagate Barracuada 3TB, GPU- 2x EVGA GTX980 Superclocked @1360/MHz1900MHz, Motherboard- Asus X99 Deluxe, Case- Custom Mac G5, PSU- EVGA P2-1000W, Soundcard- Realtek High Definition Audio, OS- Windows 10 Pro 64-Bit
Games: APB: Reloaded, Hours played: 3100+  System2: Late 2011 Macbook Pro 15inch   OFw63FY.png


#8 Tim55253

Tim55253
  • Topic Starter

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:21 PM

Posted 18 April 2011 - 07:24 AM

@cryptodan: Its a gateway nv59 laptop.

@killerx525: Ill try to get the sound recorded when I get back.

Edited by Tim55253, 18 April 2011 - 10:27 AM.


#9 Tim55253

Tim55253
  • Topic Starter

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:21 PM

Posted 18 April 2011 - 10:43 AM

I tried attaching the file, but it says im unauthorized to attach that kind of file.

#10 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:21 PM

Posted 18 April 2011 - 11:37 AM

Can you zip the file up?

#11 Tim55253

Tim55253
  • Topic Starter

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:21 PM

Posted 18 April 2011 - 12:30 PM

Here's the sound my Hard Drive makes, sorry its kind of quiet.

Attached Files

  • Attached File  Memo.zip   352.77KB   9 downloads


#12 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:21 PM

Posted 18 April 2011 - 12:44 PM

Your hard drive is dead, and you need to replace it.

#13 Tim55253

Tim55253
  • Topic Starter

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:21 PM

Posted 18 April 2011 - 12:46 PM

Ahh, a shame, hasn't even been half a year yet, and hard drives already failed. Have any idea what may have caused it?

#14 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:21 PM

Posted 18 April 2011 - 12:48 PM

Did you drop the lap top?

#15 Tim55253

Tim55253
  • Topic Starter

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:21 PM

Posted 18 April 2011 - 12:51 PM

Not that I know of, no.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users