Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Virus Help!


  • Please log in to reply
2 replies to this topic

#1 andynov123

andynov123

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:11:14 AM

Posted 17 April 2011 - 07:40 PM

My computer is spazzing out. Its clicking on anything and everything launching a bunch of applications and typing random letters in any search it sees. I ran a complete virus scan using avast free. No virus came up but this feel like a virus. How do I get rid of it and have my computer working normal again?

Edited by Budapest, 17 April 2011 - 08:09 PM.
Moved from Win7 ~Budapest


BC AdBot (Login to Remove)

 


#2 Curiousp

Curiousp

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:14 AM

Posted 17 April 2011 - 07:45 PM

I'm thinking that it may be worth downloading Malwarebytes, SuperAntiSpyware or Hitman Pro and running a scan. These are very effective tools and easily detect hidden rootkits or malware. You might also want to try using ESET online scan, that is also very useful. Are you seeing any other suspicious things, and has avast recently found any infections that could lead to this issue?

#3 Rick Adams

Rick Adams

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:14 AM

Posted 17 April 2011 - 11:48 PM

I know it's a long shot, but do you use a wireless mouse/keyboard? If so you could try replacing the batteries or swapping them with wired versions to see if it anything changes.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users