Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

error message/ googleviruse rkill bsod


  • Please log in to reply
2 replies to this topic

#1 newbielost

newbielost

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:36 PM

Posted 17 April 2011 - 06:48 PM

ok so i have a search engine virus were it reroutes me to other sites so like any virus i went to run a rkill then follow thru with mal-ware bits but when i ran the rkill crash bsod which crashed so fast i could not even read it so i started in safe mode to run r kill crash agian... so i reboot safe mode turn off auto restart log off restart in to normal mode run r kill

here is what i get from blue screen of death
irql_not_less_or_equal
0x0000000A (0x00000001,0x00000002,0x00000000,0x82cagf95)
now i dont know much about computers what i have learn is what little i have seen done or been shown by friends so i dont know what im doing so can you help me with whats wrong how to fix the bsod and the virus sense i sends me to differnt sites every time i cant get a name for the virus

but i need step by step help

Edited by Budapest, 17 April 2011 - 07:23 PM.
Moved from Win7 ~Budapest


BC AdBot (Login to Remove)

 


#2 newbielost

newbielost
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:36 PM

Posted 17 April 2011 - 09:32 PM

new info if it helps bsod when i try to remove anything from control panel and every time i bring up a browers of any kind it say shut down un expaltly even if it wasnt

#3 newbielost

newbielost
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:36 PM

Posted 18 April 2011 - 06:33 PM

internet explorer has completly crashed!!!!! chrome still works




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users