Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

trouble connecting to the net from time to time


  • Please log in to reply
7 replies to this topic

#1 Ktulu

Ktulu

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:07:57 PM

Posted 17 April 2011 - 06:17 PM

I sometimes get disconnected from the internet from time to time. I run the troubleshooter and this is what it says "Windows can't communicate with the device or resource (Primary DNS Server.)" I have to keep restarting the router. Its starting to annoy me as it happens very often.

I am using a wireless connection. I have 4 bars and is connected to the router, but sometimes it says no internet access. I tried to use wired connection but was having trouble also. its been awhile since i tried to use a wired connection i forgot what the error was on the troubleshooter.

Edited by Ktulu, 17 April 2011 - 06:19 PM.


BC AdBot (Login to Remove)

 


#2 Sefjoe

Sefjoe

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:57 PM

Posted 18 April 2011 - 04:23 PM

Sounds like you ISP might have some issues with their DNS. You can use google's open DNS which is 8.8.8.8. Which operating system are you using? I'll walk you through setting that once I know.
NerdJAR

#3 Ktulu

Ktulu
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:07:57 PM

Posted 18 April 2011 - 04:31 PM

Sounds like you ISP might have some issues with their DNS. You can use google's open DNS which is 8.8.8.8. Which operating system are you using? I'll walk you through setting that once I know.


Windows 7 ultimate 64-bit

#4 Sefjoe

Sefjoe

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:57 PM

Posted 18 April 2011 - 04:39 PM

In that case... follow these handy dandy instructions Change TCP/IP Settings when you manually specify the DNS servers use 8.8.8.8 and 8.8.4.4 Let's see if that makes a difference.
NerdJAR

#5 Ktulu

Ktulu
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:07:57 PM

Posted 18 April 2011 - 05:31 PM

In that case... follow these handy dandy instructions Change TCP/IP Settings when you manually specify the DNS servers use 8.8.8.8 and 8.8.4.4 Let's see if that makes a difference.


Seems to be a little better. Thanks

Edited by Ktulu, 18 April 2011 - 05:36 PM.


#6 Ktulu

Ktulu
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:07:57 PM

Posted 18 April 2011 - 08:00 PM

Im still having problems.

#7 Ktulu

Ktulu
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:07:57 PM

Posted 20 April 2011 - 04:18 PM

I was able to install the updates for windows from the control panel. Everything seems fine now.

#8 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:12:57 AM

Posted 21 April 2011 - 12:49 AM

Glad you got it working. Seems like it was a windows problem. Thanks for posting your solution :thumbup2:
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users