Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

bootmgr is missing (takes about 25 mins to boot )


  • Please log in to reply
No replies to this topic

#1 adz63

adz63

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:53 AM

Posted 17 April 2011 - 03:19 PM

hi all ,

ok here is what happenend , i have an acer aspire m1610 and two weeks ago i accidently knocked the power cord out of the tower . since then to boot up takes about 25 mins and to shut down about 10mins . i have tried using startup repair and it says it cant fix problems automatically , and when i click on the reports (i think its called that ) it says everything is successful, i have tried booting into my vista recovery cd but after it says dmi pool press any key to continue it comes up with bootmgr is missing and cant get into it . i have also clicked the extra options on startup repair to try restore to an earlier date but i only have restores within the time frame of my problems , and when i go to factory reset to start afresh it says something like cant do this command ... i have done chkdsk, mem test and everything like that and they all come back 100% successful , also about a month before this problem occurred i installed linuxmint and had the bootloader (grub) but since this problem its gone and does not give me option to boot into linux and windows justs boots into windows automatically after about 25 mins ...... i hope u understood this and someone can give me a hand thanks

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users