Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Another redirect problem!


  • This topic is locked This topic is locked
1 reply to this topic

#1 VisualOD

VisualOD

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:25 PM

Posted 17 April 2011 - 08:17 AM

Hi guys, thanks very much for taking the time to look at my thread. I've been trying on my own for the past 2 or 3 days to figure out how this is happening but haven't got anywhere. Time for the pros to step in.

Formatted and installed a fresh copy of Windows 7 Ultimate SP1 about 5 days ago, and within a day I'd got this malware problem. I've got AVG and Malwarebytes always running in the background. I've read about these Google redirects elsewhere on the forums and on other sites, but mine doesn't seem to be quite as intense (touch wood). It seems to only affect me when I visit known anti-virus sites like the AVG forums etc. Though I have noticed it redirecting me when just looking at innocent sites such as BBC.co.uk. The redirect is taking me to 'licosearch'.

Steps I've taken:
Scanned with AVG in Safe Mode. -Nothing found.
Scanned with MalwareBytes in Safe Mode -Nothing found.
Created HijackThis logs and processed at hijackthis.de checker -Nothing found.
Scanned with HitmanPro -Nothing found.
Scanned with AVG Rootkit Scan in Safe Mode. -Nothing found.

Update to above list:
Scanned with ESET Online Scanner. -Nothing found.
Scanned with TDSSKiller. -Nothing found.

Random Attempts:
Someone elsewhere on this forum or on another tech support forum (I forget which), said they found it to be a network problem rather than local to their own PC. They said after rebooting their router the problem stopped. I tried this, didn't work... Also tried doing a hard reset of the router to factory settings, but still no luck.



Any help would be great appreciated, and I'll check this thread every half hour or so to ensure I don't waste anyones time by not responding!

Best regards,
Rob

Edited by VisualOD, 17 April 2011 - 12:55 PM.


BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,577 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:25 PM

Posted 17 April 2011 - 04:55 PM

As you have another topic in the MRT forum I am closing this one.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users