Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Monitor


  • Please log in to reply
7 replies to this topic

#1 Plumber

Plumber

  • Members
  • 409 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Eastford,CT. United States
  • Local time:09:37 PM

Posted 17 April 2011 - 07:25 AM

I have a not so urgent problem but it is driving me friggin' crazy.My monitor shows a blue light when it is on and a orange light when it sleeps or is in hibernation.I dual boot with XP and it does not do this in XP.After a few minutes the screen goes black but the light stays blue.When I hit a key or use the mouse it comes back up.I went into power options and everything is set where it has always been(never to shut off).I can't figure it out,does anyone have any suggestions.
Thanx,Tony.

BC AdBot (Login to Remove)

 


#2 Platypus

Platypus

  • Moderator
  • 14,197 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:11:37 AM

Posted 17 April 2011 - 07:38 AM

Not just the black screen saver set in XP is it?

Top 5 things that never get done:

1.


#3 Allan

Allan

  • BC Advisor
  • 8,582 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:09:37 PM

Posted 17 April 2011 - 07:46 AM

Check your screen saver options.

#4 Plumber

Plumber
  • Topic Starter

  • Members
  • 409 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Eastford,CT. United States
  • Local time:09:37 PM

Posted 17 April 2011 - 07:47 AM

No sir,it is not.I'm in XP now and checked,besides it does not do it in XP.
Thanx for the quick reply,Tony.

#5 Allan

Allan

  • BC Advisor
  • 8,582 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:09:37 PM

Posted 17 April 2011 - 07:51 AM

Apparently you and I were posting at the same time. In case you missed my post above, please check your screen saver options.

#6 Plumber

Plumber
  • Topic Starter

  • Members
  • 409 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Eastford,CT. United States
  • Local time:09:37 PM

Posted 17 April 2011 - 08:08 AM

Thanx Platypus for opening the door.What an idiot I am,it's the screensaver in windows 7.Don't know how it got changed but
it's back to none.Thanx again folks for all your help,Tony.

#7 Allan

Allan

  • BC Advisor
  • 8,582 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:09:37 PM

Posted 17 April 2011 - 08:10 AM

Sorry - I just realized platypus posted the same thing before I did. Unintentional on my part.

#8 Platypus

Platypus

  • Moderator
  • 14,197 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:11:37 AM

Posted 17 April 2011 - 08:55 AM

Sometimes cross-posting just happens, no drama.

Glad it's worked out Plumber, from the way I read your original post, I had thought it was the XP that wasn't working how you expected.

Top 5 things that never get done:

1.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users