Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Nasty Virus


  • Please log in to reply
1 reply to this topic

#1 jt23

jt23

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:06:15 PM

Posted 17 April 2011 - 02:01 AM

Hello all I Have a very nasty virus on my Pc that I need help getting rid of. Usually I know how to remove virus's but this time is different since the virus won't allow me to run any .EXE files except for firefox. When I select a .EXE file i get the message that says windows cant open file since it doesn't know which program created it etc and asks if I want to search online or select from a list. I have tried runing "Command" and "Regedit" but gives me the same error even while in safe mode. I have been able to run a scan online from the Bit Defender website which told me it found an infected file in C:\WINDOWS\system32\4AB.tmpTrojan.Agent.AQBD however when I searched for this file on the c drive I cant find it. I do have kaspersky on my computer but it won't run since it is .EXE have even tried downloading some programs like Hijack This but no luck. Any ideas?


Thanks in Advance.

BC AdBot (Login to Remove)

 


#2 jt23

jt23
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:06:15 PM

Posted 17 April 2011 - 02:24 AM

Nevermind fixed the problem by going to folder options and adding EXE and LNK back into the file type list. Icons appear normal now however Still not sure what caused it and will be running Kaspersky right now.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users