Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Requires Installation Of Untrusted Packages Ubuntu


  • Please log in to reply
7 replies to this topic

#1 mrfingerz

mrfingerz

  • Members
  • 228 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK, London
  • Local time:04:59 AM

Posted 16 April 2011 - 02:17 PM

Hello...

I'm new to Ubuntu and seem to have what is a fairly common problem, judging by the results from Google. However any of the 'fixes' I have tried haven't corrected the issue.

If I try to install a program via the Ubuntu Software Center, I get this....

Posted Image

I am unable to update via the Update Manager. I've tried enabling Source Code in Software Sources and there is a dash symbol there and cant be altered.

Also tried changing to the 'Best Server' which then displays this......

Posted Image

sudo apt-get update results in an error as well.

Also tried updating from Synaptic...when I reload the cache I get this

Posted Image




Any help gratefully received.

Edited by mrfingerz, 16 April 2011 - 07:07 PM.

It's nice to be important, it's much more important to be nice.

BC AdBot (Login to Remove)

 


#2 mrfingerz

mrfingerz
  • Topic Starter

  • Members
  • 228 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK, London
  • Local time:04:59 AM

Posted 19 April 2011 - 08:11 AM

This topic can be closed as it's been resolved. Ty
It's nice to be important, it's much more important to be nice.

#3 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,468 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:59 AM

Posted 19 April 2011 - 08:39 AM

The mods here at BC don't usually close topics when they are resolved just incase another user has the same issue or incase the issue comes back again. But if you could post how you were able to fix this problem it would help others in the future. :) Glad you fixed it though.

Edited by computerxpds, 19 April 2011 - 08:40 AM.

sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat too! |


#4 mrfingerz

mrfingerz
  • Topic Starter

  • Members
  • 228 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK, London
  • Local time:04:59 AM

Posted 19 April 2011 - 09:13 AM

Tried a lot of things...Google can be a troublesome friend at times lol. This did it for me in the end.....


$ cd /var/lib/apt
$ sudo mv lists lists.old
$ sudo mkdir -p lists/partial
$ sudo apt-get update


Although I think in general the first thing to try is this or System/Administration/Update Manager/Settings/Ubuntu Software/(Make sure Source Code is ticked) then select Download From/Other/Select Best Server.
It's nice to be important, it's much more important to be nice.

#5 buddy215

buddy215

  • BC Advisor
  • 12,990 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:11:59 PM

Posted 19 April 2011 - 11:23 AM

This sounds more like a bug in 10.10.
I have the 10.4 LTR and do not need to have the source code checked and download
updates usually from the US servers. Do not have the choose best source checked.

“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss

A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”


#6 linuxgeek

linuxgeek

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:59 PM

Posted 26 April 2011 - 05:13 AM

Hello...

I'm new to Ubuntu and seem to have what is a fairly common problem, judging by the results from Google. However any of the 'fixes' I have tried haven't corrected the issue.

If I try to install a program via the Ubuntu Software Center, I get this....

Posted Image

I am unable to update via the Update Manager. I've tried enabling Source Code in Software Sources and there is a dash symbol there and cant be altered.

Also tried changing to the 'Best Server' which then displays this......

Posted Image

sudo apt-get update results in an error as well.

Also tried updating from Synaptic...when I reload the cache I get this

Posted Image




Any help gratefully received.



#7 linuxgeek

linuxgeek

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:59 PM

Posted 26 April 2011 - 05:16 AM

please somebody help me, i have the same problem... :wacko:

#8 mrfingerz

mrfingerz
  • Topic Starter

  • Members
  • 228 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK, London
  • Local time:04:59 AM

Posted 22 May 2011 - 05:29 AM

I had this problem again and the 'fix' I posted didn't work. (I'm still running Maverick) Came across the 'fix' below that has corrected the issue for now.

# sudo -s -H
# apt-get clean
# rm /var/lib/apt/lists/*
# rm /var/lib/apt/lists/partial/*
# apt-get clean
# apt-get update
It's nice to be important, it's much more important to be nice.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users