Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista Booting Problems


  • Please log in to reply
No replies to this topic

#1 The Question

The Question

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:40 PM

Posted 16 April 2011 - 12:03 PM

Hi All

I'm having some booting prolems wth my computer. The short version is that the system wouldn't boot at all and now it doesn't boot correctly.
A detail of my problem:

I was watching a Blu-Ray, using Cyberlink PowerDVD 10. After I finish watching I go to eject the disk and the program freezes. Nothing unusual, I thought, so I simply try to close the window and that freezes. The whole computer froze, CTRL+ALT+DEL didn't function, so I couldn't open the task manager and close the program, so I turned off the computer from the button. An oddity, but nothing to worry about, I thought.
I used the computer later that day, and I was using the internet and the exact same thing happened, only this time I was able to properly shut down the computer. I turn it on the next morning only for it to fail the booting process, the Windows bar didn't appear as usual, neither did the Windows logo, just a blank screen.

To make a long story shorter, I tried the various processes offered by pressing F8 after the POST screen but nothing worked, safe mode wouldn't boot either, and the computer prompted me to use Startup repair, which offered me a log in under 'Other User' I typed my name and password, plus any other names and passwords associated with the computer only to have it come up with the same error message ' Either the specified domain name does not exist or could not be contacted'.

I repair the cmputer through a Vista installation disk. I used a guide: http://neosmart.net/wiki/display/EBCD/Recovering+the+Vista+Bootloader+from+the+DVD to help, eventually I had to undertake step three but I managed to get it to boot up.

The computer boots up, I manage to have it operational for about a day, in which time I was met with a malware scare in the form of Windows Fix Disk, which is unrelated to this problem but may nevertheless be relevant. I managed to get rid of it via System restore.

The next day, I'm using it and all of a sudden the computer kind of cuts out, reboots or restarts to the POST screen and then doesn't boot up Windows again. The same problem as last time, I managed to get it to boot using the same solution.

But I didn't. Now whenever Windows boots up normally, I'm at the log in screen for about four seconds before it cuts again and redirects me to a prompt to launch in Safe Mode. Safe Mode boots up fine.

I used the disk and launched Start-up repair to fix the problem. A problem couldn't be detected, however from one of the previous scans it stated that a patch was preventing Windows from booting properly. I have tried System Restore upon System Restore but nothing I do can get it to work.

I use a Dell Inspiron 530s and I'm running the latest version of Windows Vista (I think!). Preferably I'd lke a solution that doesn't involve me losing any data, any and all attempts to back-up files have been met with failure, the latest attempt was going fine but was terminated just before the computer cut out again.

Any help would be appreciated.

Thanks!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users