Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Old Hard & New Hard Drive will only boot to windows logo screen


  • Please log in to reply
2 replies to this topic

#1 mikepw78

mikepw78

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:49 PM

Posted 16 April 2011 - 10:24 AM

Hi There

I own a dell inspiron 6400 and my initial problem was that my laptop couldnt get past the boot screen (where the windows logo appears).

The first thing i tried to do was install a copy of windows 7 onto it booting straight from the cd. However, again the different windows 7 logo screen appeared and seem to crash at exactly the same point as when i tried to boot it straight from my hard drive which has Vista on it.

Next thing i did was run a Diagnostics test on my system and all kinds of errors appeared which basically said your hard drive is knackered. (All tests had big red crosses with failure next to them)

So i thought, need a new hard. So I ordered a new Samsung 320gb SATA hard dive to replace my Western Digital 80gb SATA drive.

My hard drive arrived today so i took the old one out and replaced it with my new one. I loaded up my BIOS and it shows up there all ok. I then ran the Diagnostics tests again and it breezed through them no problems. (Excitement slowly building) .

I then boot from the cd with Windows 7 in it and it again stops in exactly the same point as it did before i had replaced my hard drive.(Excitement quickly dies and is followed with a blood vessel nearly pooping in the side of my head).

I tried a Re installation CD with my vista home basic addition on again booting from cd. And it hangs in exactly the same place.

If i just leave it to boot through the hard drive it comes up with the message. No Boot Sector on internal hard drive.

I have made a bootable usb device with Windows 7 on it and when i boot from usb it loads and hangs at exactly the same place..
I also have a disc called ultimate boot cd this boots up ok if am booting from my cd drive ( i dont really know how to use but have been able to run more checks on my new hard drive and everything appears ok). So that tells me there is nothing wrong with my cd drive either if i can boot this up.

I dont know what to do next and my head is sore please help me.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,551 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:49 AM

Posted 16 April 2011 - 02:34 PM

Are you saying...that running Dell Diagnostics indicated no problems, other than with your hard drive?

Have you tried running Dell Diagnostics with the new drive in, for comparative purposes?

Louis

#3 mikepw78

mikepw78
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:49 PM

Posted 16 April 2011 - 03:37 PM

Yes thats exactly right which makes it even more annoying.
Ran diagnostics when old hard drive was in and the drive came up with all sorts off errors against the drive but everything else appeared ok.
Ran diagnostics with new drive in and it passes all the tests with no issues at all. But No matter how i try to boot it with vista or 7 cd or usb i am in exactly the same predicament i cannot get past the windows logo screen.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users