Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Nvidia 460gtx difficulties....


  • Please log in to reply
No replies to this topic

#1 muffinman

muffinman

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:56 AM

Posted 16 April 2011 - 12:01 AM

So, here is my problem. I bought a new 460gtx 5 or 6 months back, I also have a ASUS P7P55D (the basic model) MotherBoard. There are two PCI-E slots on the MB, one of which is PCI-E 2.0 which does the full x16 (top slot). The bottom slot does x4 (bottom slot).

After the first month, the 460gtx quit working in the top slot. It would freeze up at the welcome screen when logging into windows. So I changed it to the bottom slot where it would run for about another month without any problems, but would freeze up. Changed it again to the top slot where it worked for about a week, then has not worked since. I was able to get the bottom slot to work and have been using it ever since.

I have deleted and reinstalled the Nvidia drivers about 15 times now, with the assistance of DriveSweeper, have the latest one now.
Deleted/disabled the Nvidia Audio drivers.
Ive ran it off of the generic windows drivers to no avail.
Updated the BIOS.

Some how through doing this, I can get it to run fine in the bottom (x4) PCI-E slot, but still cannot get it to run in the top slot without it freezing up at the Windows welcome screen. Lately, though, it will restart at the Welcome screen instead of just freezing.

I really have no clue left on what to do. I would like to run it in the top slot again, generally because the 460gtx is a big card, and it covers up alot of slots when it is in the bottom slot. So what are your idea's? Is there something I'm missing? My question is, how to get it running in the top slot?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users