Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Having Problems Running Smitrem


  • Please log in to reply
No replies to this topic

#1 Miamimermaid

Miamimermaid

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:22 PM

Posted 30 December 2005 - 11:35 AM

This is my first foray into the forum world, I apologize if I'm using the wrong topic or forum...

Our PC is infected with Spy Axe...tried downloading SmitRem.exe from BleepingComputer--followed all instructions (start up in safe mode etc.) and everything worked beautifully until it was time to actually run the program.

I open SmitRem folder in Safe Mode, click on RunThis.bat file, follow promt to "push any key to start"....and nothing happens.

I have Windows XP Home edition--I am personally a Mac user so please take pity, I've never dealt with these types of problems and I'm in unchartered territory trying to fix this PC for my mother...

Thank you SO MUCH in advance for any help or advice you can offer...

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users