Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Split Topic


  • Please log in to reply
No replies to this topic

#1 joa.11.25

joa.11.25

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:48 AM

Posted 15 April 2011 - 02:31 PM

Iīm having the same problem here: i ran combofix to get rid of a stickdrive "autorun.inf and recycler" virus. It worked, but i got rid of U3 also!

Iīve found this:
http://kb.sandisk.com/app/answers/detail/a_id/2971/~/u3-launchpad-won%27t-run---creates-an-empty-folder-in-applications-data%5Cu3

but i canīt try it here cause i have no admin privilege to change registry.

previously iīve used combofix with another computer, witch resulted in autorun disabling but no effect on u3 sistem. I donīt understand why in some cases it "brakes" U3... May be combofixīs version.

There is another hope of solving this: uninstall the usb stickdrive and reinstall it. To do this i suppose one have to go into device manager and find the usb stickdrive and the option to unistall it. But, once again, i canīt try it here because i have no admin privileges. Can someone try it?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users