Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

unknown device wanted to be installed


  • Please log in to reply
No replies to this topic

#1 lotty

lotty

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:04:21 PM

Posted 15 April 2011 - 12:11 PM

I hope I am posting this in the right space... I am helping a friend with a proble.

He is running windows xp.

On start up the install wizard is starting.. In looking in the device manager there are two items that show in detail..

The first shows Root\legacy_cd20xrnt\software... and the second is Root\legacy_hpn\software.

He has not clicked on install only on cancel...

We have run an AVG total scan and Malware bytes total scan and they find nothing.

What are these and how should we proceed...

Thank you Randy

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users