Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cd-rom And Cd-rw Will Not Work, Also Pci Input Device


  • Please log in to reply
3 replies to this topic

#1 metrickkruzer

metrickkruzer

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:11:28 PM

Posted 30 December 2005 - 07:45 AM

WIN XP Home Additon. Just got on PC and discovered the LG CD-RW CED-8080B as well as my MITSUMI CD-ROM FX4831T!A Drivers are gone. Also have a problem with a PCI INPUT DEVICE. I've tried Microsoft Downloads and of course trying to update the drivers, and uninstalled through Device Manager but no luck. I even went through other download sites and couldn't get any help. When PC is re-booted it detects the hardware, but there are no drivers for either and I get the PCI Input Device message as well.

CD-ROM will not read a disc, and of course the CD-RW will not work as well. I have done absolutely nothing to this PC, nor have I gotten any error messages or alerts. I use McAffe. The PCI Input Device "found new hardware" message popped up on me when I signed on. That's what got this whole thing started.

I've tried every disc I have, nothing will read. The LED light activates, but no hum. I've also tried every
download site that Google gave me. Anyone have an idea of what I should do? All other programs seem to work fine. Thanks.

Edited by metrickkruzer, 30 December 2005 - 07:48 AM.


BC AdBot (Login to Remove)

 


#2 Vegeta81300

Vegeta81300

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:28 PM

Posted 30 December 2005 - 08:29 AM

Check this out for more information.

Link:http://support.microsoft.com/kb/310123/en-us


This might not work, but give it a try if all else fails.

Link:http://support.microsoft.com/search/default.aspx?qu=320553

#3 metrickkruzer

metrickkruzer
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:11:28 PM

Posted 30 December 2005 - 12:28 PM

Check this out for more information.

Link:http://support.microsoft.com/kb/310123/en-us


This might not work, but give it a try if all else fails.

Link:http://support.microsoft.com/search/default.aspx?qu=320553



Appreciate the quick response and help!

Tryed all the above just now. Still no luck.

I get this message from device manager:
Windows cannot load the device driver for this hardware. The driver may be corrupt or missing. ( Code 39)

When I click on Troubleshoot: I get this message.
To fix this problem, start the service named " Help and Support"

When I go through Help and Support and do everything it recommends,....it tells me eventually that it cannot help me.


Any other suggestions? Or am I just gonna have to replace them? I can't re-install anything cause the CD-ROM will not read. Confusing.

#4 metrickkruzer

metrickkruzer
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:11:28 PM

Posted 05 January 2006 - 05:41 PM

[quote name='metrickkruzer' date='Dec 30 2005, 12:28 PM' post='212412']
[quote post='212331' date='Dec 30 2005, 08:29 AM' name='Vegeta81300']
Check this out for more information.

Link:http://support.microsoft.com/kb/310123/en-us


This might not work, but give it a try if all else fails.

Link:http://support.microsoft.com/search/default.aspx?qu=320553
[/quote]


Appreciate the quick response and help!

The bottom link is what did the trick. Appreciate your help.

Still got a couple other problems.

1st is the PCI Input Device. In Device Manager, I have a yellow exclamation marker on this device. I have uninstalled, attempted to update drivers etc...still no luck.

2nd,...is the printer. I keep getting this message. "Operation could not be completed. The print spooler service is not running." I have unplugged, tryed to download off the CD that came with printer, tryed to add printer for control panel. I keep getting this same message.

Any Ideas? Thanks

Edited by metrickkruzer, 05 January 2006 - 05:42 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users