Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Automatic updates won't turn on


  • This topic is locked This topic is locked
4 replies to this topic

#1 Naniwazu1

Naniwazu1

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:50 AM

Posted 14 April 2011 - 09:18 AM

Hi,
I tried to login under my first name (naniwazu) but COULD NOT! Even after I tried to change password. SO i had to create a new account.
(I hate that!)
So please for further info, watch my only post (posted by naniwazu).

=======

For the change in the DEFINITION NUMBER, it's because I have updated the last definitions of Emsisoft AFTER i used it to do a full scan. I know I should have asked for updates before I done the full scan. (Sorry).

After the new updates download, they gave me my new definition number.

I have done another scan with Malwarebytes and this is what they found:
(I have not either quarantined nor delete these suspicious objects like I did with my first scan with Malwarebytes; I did keep a log though, of which you have a copy (see my other post under naniwazu).

RogueMSRe (File) c:\documents and settings\anne crews new\... no action taken
RogueMSRe (File) c:\documents and settings\anne crews new\... no action taken

Until you tell me what to do (which action to take) I will wait. When I receive your reply I will rescan and deal with these 2 items the way you tell me.

As such I still don't know if this is the very virus that causes me to be unable to do automatic updates.
Other wise my computer is running very smoothly (PRAISE GOD! :-)

I am considering REMOVING EMSISOFT entirely and keeping my free Antivir version.
I have also Windows Defender which cannot check for new definition (due to my automatic update problem).
Windows Defender says: "ERROR FOUND CODE 0x80004002" (?)

Either this is caused by a conflict between Windows Defender and Emsisoft or by whatever virus that prevents me to do automatic updates. (That's my guess; of course I am not a pro like you.) ;-)

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,896 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:50 AM

Posted 14 April 2011 - 10:03 AM

FWIW: http://www.pcmag.com/article2/0,2817,2364196,00.asp

I would remove that program, substitute something like the free edition of SUPERAntiSpyware , update same, run a full scan. I would follow that up with a full scan by installed/updated AV program.

I would also remove Windows Defender from the system.

Alternately, I would post a topic in the http://www.bleepingcomputer.com/forums/forum103.html '>Am I Infected Forum.

Louis

#3 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:05:50 AM

Posted 14 April 2011 - 07:09 PM

the fixit tool here will fix windowsupates ,run the efault not the agressive
http://support.microsoft.com/kb/971058

My answers are my opinion only,usually


#4 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:50 AM

Posted 14 April 2011 - 07:19 PM

@ Naniwazu1.

You should not be making any changes to the PC in question until you have received the all clear in the on going thread here. > http://www.bleepingcomputer.com/forums/topic390772.html/page__p__2204964__fromsearch__1#entry2204964

It would appear you have a very nasty form of infection. Any fix offered here may not\likely will not work until the infection(s) is cleaned up.

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,896 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:50 AM

Posted 14 April 2011 - 07:52 PM

Thanks, TZ :).

To the OP: Opening two member accounts is not in conformance with forum rules.

"Members may have only one account on this forum. There is no need to have more than one."

I am closing this post and suggest that you return to your malware topic, for the reasons previously cited.

Louis

Edited by hamluis, 14 April 2011 - 07:55 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users