Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook OWA 2010 problem


  • Please log in to reply
3 replies to this topic

#1 boltp666

boltp666

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:12:57 AM

Posted 14 April 2011 - 08:48 AM

Hello,
We have an exchange 2010 installed on one of our servers. I am having a problem with OWA for one of the users. When he gets email in his inbox in his OWA a minute later it goes to his deleted items automatically. This is only for one of the users. Any suggestions. I been researching this for hours and cannot come up with a conclusion.

Thank you,
Patrick

BC AdBot (Login to Remove)

 


#2 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:10:57 PM

Posted 14 April 2011 - 10:22 AM

Are there any filters set up for the account?
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#3 boltp666

boltp666
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:12:57 AM

Posted 14 April 2011 - 10:47 AM

no there are not any filters set up

#4 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:10:57 PM

Posted 14 April 2011 - 02:17 PM

Hmm...I don't really know. We use OWA 2010 at my university, but I don't know enough about it to give very much advice.

I'm guessing his profile is corrupt somehow, since it only affects this one user. Is there a way to save his emails, contacts, etc. and make a new profile for him?

I really don't know what else to try. Sorry. :(
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users