Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help, I think I have botnet in my PC..


  • Please log in to reply
No replies to this topic

#1 zephine

zephine

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:22 PM

Posted 14 April 2011 - 02:37 AM

Hi all,

I am new in this forum. I have some problems with my PC and I will be very glad if I can get help in resolving those problems.
I suspect that my PC has gotten an infection, but up to now, i am unable to find out what kind of infection.

I run Windows XP Pro SP2, (with some critical/security patches applied), my resident antivirus are MSE and Smadav (for local viruses), and I also have Spybot SD (teatimer). My computer is connected to a small network of several computers, all with up to date antiviruses (either MSE or AVG free). My network connect to the internet through my computer (use Internet Connection Sharing). All computer in my network use either Firefox or Google Chrome. I do not use IE, which was disabled using software restriction policy.

I noticed that recently, when connected to internet, my PC sent more bytes than bytes received, as seen on connection status. From what I read from google search, my computer is likely infected by botnets.

Aside from that, I cannot create anything (shortcut and files as well) in desktop by all means (drag & drop, right click->new shortcut/files). Message box either said "Unable to create the file 'New Shortcut/Files'. Access is denied" or "Windows could not create the shortcut. Check to see if the disk is full." Google search result gives nothing useful about fixing these issue.

All windows tools (that I know of) works fine; regedit, msconfig, task manager.

I have done full scan of MSE and Spybot S&D with no result. MBAM only find several infections, which can be cleaned, and on the next scan, all is clean. I also run Ad-Aware free, with no result as well. However, despite all this seemingly clean scan result, the problems above still remains.

What should I do now? Please help me in resolving this problem.

Thank you!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users