Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google redirect, Windows won't load, among many many other headaches....I might lose my mind!


  • Please log in to reply
No replies to this topic

#1 teamtownsend

teamtownsend

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:30 PM

Posted 14 April 2011 - 12:08 AM

Hello,
Please, please, please help!
My computer has been infected and I've tried everything that I know of to get rid of the virus/malware/spy...including Spybot, Adaware, Avast, rkill and Malwarebytes.
My computer is running super slow, sometimew windows xp home won't boot at all.
And when it does, it takes forever to load.
At first I thought it was just the "antispyware antimalware 2011" but now I'm not sure what else is going on.
I've restarted, restored, and nothing seems to work.
I deperately need your help, but to be perfectly honest, I'm not incredibly computer literate. However, I am excellent at following directions :)
Thanks in advance!
D

Edit: Moved topic from Virus, Trojan, Spyware, and Malware Removal Logs to the more appropriate forum, due to the absence of any logs. ~ Animal

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users