Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't get two Win 7 computers to network


  • Please log in to reply
14 replies to this topic

#1 jmtjet

jmtjet

  • Members
  • 117 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:upstate NY
  • Local time:07:50 PM

Posted 13 April 2011 - 09:45 PM

I recently purchased a Lenovo Laptop with Win 7 home premium installed. My desktop has the same OS. They both connect to the internet through a Time Warner router/modem. But, for some reason I'm unable to get them to network through the homegroup thing. The laptop has a wireless adapter as well as an Ethernet jack. They do not see each other at all. I've searched and tried a few things-no joy. Any help will be greatly appreciated.

Note: I forgot to mention that the desktop is 32 bit and the laptop is 64 bit. I don't know if this would make a difference or not?

Edited by jmtjet, 13 April 2011 - 09:49 PM.


BC AdBot (Login to Remove)

 


#2 Sefjoe

Sefjoe

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:50 PM

Posted 13 April 2011 - 11:00 PM

Do me a favor... Click the Windows logo and type "cmd" (without the quotes) when the command prompt shows up type "ipconfig" Do that on all three machines and post your results.
NerdJAR

#3 Sefjoe

Sefjoe

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:50 PM

Posted 13 April 2011 - 11:02 PM

Wow I hope I didn't get to detailed there... I might have sounded a bit pompous.

Edited by Sefjoe, 13 April 2011 - 11:04 PM.

NerdJAR

#4 jmtjet

jmtjet
  • Topic Starter

  • Members
  • 117 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:upstate NY
  • Local time:07:50 PM

Posted 14 April 2011 - 02:06 PM

I'm having trouble doing a copy/paste with the laptop so I took a screen shot and will post a link to that. I was able to do a copy/paste with the desktop though.

Laptop:
http://www.boomspeed.com/jmtjet/Capture1.PNG


Desktop:
Microsoft Windows [Version 6.1.7600]
Copyright © 2009 Microsoft Corporation. All rights reserved.

C:\Users\Jeff>ipconfig

Windows IP Configuration


Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::bc4a:242:61b2:2b63%13
IPv4 Address. . . . . . . . . . . : 192.168.0.10
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.{79FB05EF-33F4-42DF-8269-1975EA2CDB03}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.{C50054C3-BF20-417B-A25B-6854D33D5E71}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter Local Area Connection* 12:

Connection-specific DNS Suffix . :
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:2822:1f61:e7c4:37bc
Link-local IPv6 Address . . . . . : fe80::2822:1f61:e7c4:37bc%15
Default Gateway . . . . . . . . . : ::

C:\Users\Jeff>

#5 Sefjoe

Sefjoe

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:50 PM

Posted 14 April 2011 - 02:33 PM

Your IPs look good. Have you turned on Homegroup sharing? If you need help with that check this link Use the Homegroup Feature in Windows 7 to Share Printers and Files Additionally... can you browse to the shared folders on each computer from one another? From your desktop open up a windows explorer window and in the address bar type \\192.168.0.13 and from you laptop type \\192.168.0.10
NerdJAR

#6 jmtjet

jmtjet
  • Topic Starter

  • Members
  • 117 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:upstate NY
  • Local time:07:50 PM

Posted 14 April 2011 - 02:59 PM

Nothing seemed to work. What I think I'll try is to quit the homegroup on both computers and start over. Do you think that might work? Thanks for your replies.

#7 Sefjoe

Sefjoe

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:50 PM

Posted 15 April 2011 - 06:51 PM

Sorry my reply is so long coming. That has a pretty good shot at working. Were you able to browse to each machine with windows explorer?
NerdJAR

#8 jmtjet

jmtjet
  • Topic Starter

  • Members
  • 117 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:upstate NY
  • Local time:07:50 PM

Posted 15 April 2011 - 06:56 PM

Were you able to browse to each machine with windows explorer?


No, I was never able to browse either computer from the other.

#9 Sefjoe

Sefjoe

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:50 PM

Posted 15 April 2011 - 09:39 PM

In that case... try Enable file and printer sharing
NerdJAR

#10 jmtjet

jmtjet
  • Topic Starter

  • Members
  • 117 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:upstate NY
  • Local time:07:50 PM

Posted 15 April 2011 - 10:18 PM

I found that "network discovery" was off for the "public" setting on the advanced settings page. It's late tonight and the laptop is shut down. I'll post back tomorrow with the out come. Thanks.

#11 jmtjet

jmtjet
  • Topic Starter

  • Members
  • 117 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:upstate NY
  • Local time:07:50 PM

Posted 18 April 2011 - 03:02 PM

No joy. So I think I'll resort to "sneaker net". For the younger members, sneaker net is the practice of putting a file on floppy disk(or CD/DVD)and walking it to the other computer, put the floppy in and copy the file. :)

#12 Sefjoe

Sefjoe

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:50 PM

Posted 18 April 2011 - 03:13 PM

That's terrible... at least use Dropbox. I absolutely hate it when I can't figure out a problem.

Edited by Sefjoe, 18 April 2011 - 03:14 PM.

NerdJAR

#13 jmtjet

jmtjet
  • Topic Starter

  • Members
  • 117 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:upstate NY
  • Local time:07:50 PM

Posted 18 April 2011 - 04:14 PM

WOW,Drop Box looks really promising. Thanks for the link. I can't believe it's free. :)

#14 Sefjoe

Sefjoe

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:50 PM

Posted 18 April 2011 - 04:24 PM

I've been using it for a while now and love it. Glad I could help you out.
NerdJAR

#15 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:07:50 PM

Posted 21 April 2011 - 01:11 AM

Are you able to ping between the computers? From the laptop go to the start menu and type command in the search. At the command prompt type ping 192.168.0.10 (the Ip address of the PC) Do the same from the PC only ping 192.168.0.13 (the ip address of the laptop) NOTE: If your computers are set up to automatically obtain their ip addresses then the ip addresses used will be different and you will need to use ipconfig /all to determine the new ip addresses. If you are able to ping between the computer then it is not a network problem and the problem lies with your home group and file/printer sharing settings and you should follow this tutorial and verify the settings.Also note that the home group networking will only work if your Network location is set to HOME NETWORK if its set to public Windows disables file sharing for security. If you use your laptop on public networks (IE coffee shop wireless) be sure to set that connection type to PUBLIC. To find out what your settings are open the Network and Sharing tab from the control panel. Under the network ID it should say Home Network or Public, you can click on it to change the setting.

Edited by Sneakycyber, 21 April 2011 - 01:22 AM.

Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users