Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Gta London


  • Please log in to reply
5 replies to this topic

#1 RaSkull

RaSkull

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:01:41 PM

Posted 29 December 2005 - 10:52 PM

I have the "Collector's Edition" of "Grand Theft Auto" or "GTA" for PC. It includes the original game plus a disc with "Mission Pack London 1969" and a 3rd disc with "GTA 2". All 3 discs and games installed ok and play ok except for the "London" game. Here is my problem:
While playing the game "Mission Pack London" after completing a few missions the game suddenly crashes and I get an erro message which reads: "Error 182.228 Mission Pack tried to run a command of invalid type, command line 5".
That may or may not be word for word but I know the "182.228" part is correct and that it did say something about "command line 5".
I'm running WinXP Home. Can anyone help with this? Thanks in advance! :thumbsup:

BC AdBot (Login to Remove)

 


#2 conk

conk

  • Members
  • 295 posts
  • OFFLINE
  •  
  • Location:midlands
  • Local time:07:41 PM

Posted 30 December 2005 - 06:00 AM

im guessin your pc is capable of running gta because its a quite old game and has fairly low system specs if i remember right.

but im not sure if its meant to run in xp my copy isnt dont know if the complete pack does but if not that may be the problem.
If the universe is ever expanding, what are we expanding into?

#3 Mr Alpha

Mr Alpha

  • Members
  • 1,875 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Finland
  • Local time:09:41 PM

Posted 30 December 2005 - 12:41 PM

Tried running it in compability mode?
"Anyone who cannot form a community with others, or who does not need to because he is self-sufficient [...] is either a beast or a god." Aristotle
Intel Core 2 Quad | XFX 780i SLI | 8GB Corsair | Gigabyte GeForce 8800GTX | Auzentech X-Fi Prelude| Logitech G15 | Logitech MX Revolution | LG Flatron L2000C | Logitech Z-5500 Digital

#4 RaSkull

RaSkull
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:01:41 PM

Posted 30 December 2005 - 10:11 PM

You're right conk, it is old, and pretty weak too but my sys. requirements far exceed what the game needs to run correctly.
MrAlpha, I'm not sure how to do what you ask. Do I run the "Program Compatability Wizard" from my "start" menu? If so, I'll try it. If not, can you advise me? Thanks again!

#5 Mr Alpha

Mr Alpha

  • Members
  • 1,875 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Finland
  • Local time:09:41 PM

Posted 31 December 2005 - 06:24 AM

Right-click on the icon you use to start the game with and select Properties. In the properties window that pops up there should be a tab named Compatibility. Under it, in the Compatibility mode part, select the Run this program in compatibility mode for: and pick Windows 95 for example.
"Anyone who cannot form a community with others, or who does not need to because he is self-sufficient [...] is either a beast or a god." Aristotle
Intel Core 2 Quad | XFX 780i SLI | 8GB Corsair | Gigabyte GeForce 8800GTX | Auzentech X-Fi Prelude| Logitech G15 | Logitech MX Revolution | LG Flatron L2000C | Logitech Z-5500 Digital

#6 RaSkull

RaSkull
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:01:41 PM

Posted 04 January 2006 - 12:52 AM

Sorry for the delayed response.
I tried the compatibility mode, GTA and GTA London will not run at all for me with the game set that way, GTA 2 still runs but I still get an error and game crash from time to time but for the most part it runs ok.
I get 2 errors when I try to run GTA and London and it is the same 2 errors for each of the 2 games. One error is "cannot access kernal 32 dll", when I click "ok" on the "kernel" error I see a second error box but it vanishes before I can read it, I'll try again later to see what it says.
Not really that big of a deal, the games were a gift and not really my style but thought I'd give it a try. Thanks for the help!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users