Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Virtumonde.sci


  • Please log in to reply
No replies to this topic

#1 kuroki-ryuu

kuroki-ryuu

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:15 AM

Posted 13 April 2011 - 07:27 AM

My brother (who shares this computer) found Virtumonde.sci a couple of days ago using Spybot S&D after recieving a 'Connection was Reset while the page was still loading'. Today, I found a Trojan. Agent using Malwarebytes' in this system directory HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Ext\Stats\{549B5CA7-4A86-11D7-A4DF-000874180BB3} which I deleted. We're still recieving the same error Connection was Reset error with our wireless.

I've rescanned with Spybot and Malwarebytes' and they've come up clean. I want to be sure that it's gone but I'm an absolute novice when it comes to in-depth checks.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users