Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

sound only works on windows media player


  • This topic is locked This topic is locked
5 replies to this topic

#1 jsweet

jsweet

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:57 AM

Posted 12 April 2011 - 06:51 PM

I have XP, ran a scan which took away alot of programs, which i had to reinstall. Also took away my sound. I do get sound when i play saved music in my windows media player, but that's the only place the sound works. Any ideas?

BC AdBot (Login to Remove)

 


#2 bloopie

bloopie

    Bleepin' Sith Turner


  • Malware Response Team
  • 7,927 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:06:57 AM

Posted 12 April 2011 - 09:51 PM

do you hear the Windows splash screen chime when windows starts up? And can your hear sounds when you play a video in Internet Explorer, or another web browser?

#3 jsweet

jsweet
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:57 AM

Posted 12 April 2011 - 10:08 PM

No..the only place I can hear any sounds is when i open windows media player....and listen to it from there.

#4 bloopie

bloopie

    Bleepin' Sith Turner


  • Malware Response Team
  • 7,927 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:06:57 AM

Posted 12 April 2011 - 10:16 PM

what scan did you run that took away programs?

#5 jsweet

jsweet
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:57 AM

Posted 13 April 2011 - 08:33 AM

combo fix. I did post the log report, waiting for a reply there. I was just getting antsy, and wasn't sure if that was something you had to see to figure out what the problem was about.

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 56,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:57 AM

Posted 13 April 2011 - 10:31 AM

Your open log topic, posted 11 Apr: http://www.bleepingcomputer.com/forums/topic390477.html/page__p__2203454#entry2203454

Now that your log is properly posted, you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a Malware Removal Team member, nor should you continue to ask for help elsewhere. Doing so can result in system changes which may not show it the logs you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.

From this point on, the Malware Removal Team should be the only members that you take advice from, until they have verified your log as clean.

Please be patient. It may take a while to get a response because the Malware Removal Team members are very busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the Malware Removal Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another Malware Removal Team member is already assisting you and not open the thread to respond.

To avoid confusion, I am closing this topic.

FWIW: Currently, a few logs submitted 4 Apr are at the top of the backlog in the MRL forum.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users