Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Redirected webpages and random soundbytes


  • Please log in to reply
No replies to this topic

#1 revrob

revrob

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:46 AM

Posted 12 April 2011 - 05:27 PM

Hi,
It all started with "Windows Repair" showing up on my laptop. I was suspicious of it when it appeared and after some research found that it was a malware type of program. I checked around different sites and used Malwarebytes' Anti-Malware program to remove it. Well, it "seems" to have removed it as I haven't seen the windows repair show it's screen anymore, but I do seem to have some other problems that showed up at the same time. I don't know if they are part of windows repair that is left behind, or other malware programs/virues that got let in.
I seem to have 3 specific problems...

1. Random soundbytes start playing that sound like I am watching a commercial on tv (this happens even if no webpage or program is up)
2. I get LOTS of IE script error screens (it will ask if I want to continue running scripts on this page, but the address is not something I have up)
3. When I click a link from any websearch, I get re-directed a lot to a totally differnt page (Seems like if the link is for any type of anti-virus page then it redirects always)

I tried most of the anti-virus and anti-malware programs listed on this site with the 3 problems listed above not going away (also hope I didn't make things worse :D )

Almost forgot...I am running Window XP home with SP3...

Thanks in advance for help to remove these varmints...

Rob

Edited by revrob, 12 April 2011 - 05:28 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users