Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Gateway DVD drive not recognized


  • Please log in to reply
1 reply to this topic

#1 Moshuh83

Moshuh83

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:08:11 AM

Posted 12 April 2011 - 04:41 PM

Hello,

Earlier in week I was prompted to do weekly backup of data by my system. I have a Gateway SX2800-03. The system has an Intel Core 2 quad with 4 GB DDR3 and 640 GB and a 64 bit Premium with SP1, Intel CPU GMA X4500, and Realtek audio. Originally the computer came with Vista, but I upgraded last month to Windows 7. The drive is a Hitachi DVD/CD.

I run Kaspersky Internet Suite and Fix-It utilites simultaenously.

During the back-up attempt, something went wrong. The computer froze with a blank disk in the drive. Normally, I'd eject the disk and start over, or at least pop in the rescue desk. For some reason, the computer is not allowing me to eject the desk at all. If I click on "computer" from the menu, it's not even recognizing the hard drive now. If I go to the list of hardware, the drive is still there, and a system test shows it there and working.

I'm fed up with this Gateway. I've used Dells, Compaqs, and this Gateway, and if I'd had any idea how much of a pain in the ass this machine has turned out to be I'd NEVER have bought it. The DVD/CD is a pain to eject in the best of days. The HP/Compaqs are easy to get out if a problem occurs, but this piece of junk is stuck shut as best as I can tell.

Eveb getting the machine to start in a safe mode is a challenge - the instructions say hit F-10 when the system starts up - but that just gets me to a regular desktop. F-12 gets a dos menu, which then send me to the desk-top where I get no help.

I even tried doing a restore, and that didn't help.

BC AdBot (Login to Remove)

 


#2 killerx525

killerx525

    Bleepin' Aussie


  • Members
  • 7,220 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne, Australia
  • Local time:03:11 AM

Posted 12 April 2011 - 06:59 PM

Is there a little hole on DVD drive?

>Michael 
System1: CPU- Intel Core i7-5820K @ 4.4GHz, CPU Cooler- Noctua NH-D14, RAM- G.Skill Ripjaws 16GB Kit(4Gx4) DDR3 2133MHz, SSD/HDD- Samsung 850 EVO 250GB/Western Digital Caviar Black 1TB/Seagate Barracuada 3TB, GPU- 2x EVGA GTX980 Superclocked @1360/MHz1900MHz, Motherboard- Asus X99 Deluxe, Case- Custom Mac G5, PSU- EVGA P2-1000W, Soundcard- Realtek High Definition Audio, OS- Windows 10 Pro 64-Bit
Games: APB: Reloaded, Hours played: 3100+  System2: Late 2011 Macbook Pro 15inch   OFw63FY.png





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users