Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Virtual Memory


  • Please log in to reply
2 replies to this topic

#1 1up2down

1up2down

  • Members
  • 284 posts
  • OFFLINE
  •  
  • Local time:11:24 PM

Posted 25 October 2004 - 09:28 AM

Can any tell me, after creating a separate partition for the virtual memory to work on, how you transfer it to that new partition. I've been told it can be done but do not know how. I would appreciate any help you can offer me.

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:24 PM

Posted 25 October 2004 - 10:59 AM

In the control panel double-click on the System icon. CLick advanced, then the settings button under performance. Then click advanced, and change button under virtual memory.

This should should a listing of drives and what has been allocated to those drives. Click on C: and change intial and maximum to 0 and click set. Then click the second drive, the one you want to use, and change the intial and maximum sizes there. Then press set and reboot

#3 1up2down

1up2down
  • Topic Starter

  • Members
  • 284 posts
  • OFFLINE
  •  
  • Local time:11:24 PM

Posted 25 October 2004 - 11:49 AM

Thank you very much Grinler, I'll give it a go and let you know if it worked. This is not the first time you've come to my rescue. Thanks again.


Yes, gave it a try and it's solved my problem. Thank you very much.

Edited by 1up2down, 25 October 2004 - 01:45 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users