Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Two issues


  • Please log in to reply
2 replies to this topic

#1 Chris Tettamanti

Chris Tettamanti

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:12:40 PM

Posted 11 April 2011 - 08:48 PM

Hello. I had accidentally started a reinstall of Vista and let it complete. I was thinking that I could roll back the installation afterwards. No such luck. I found a site that goes to the install and allows a command prompt. After a few ren commands and move commands, I had my original copy back. The only problems I'm having is that windows explorer shows a regular icon for a split second then changes to a generic one. Also, the "shortcut" tab is missing if I right-click on any file.

Any help would be appreciated. Thanks
Chris

BC AdBot (Login to Remove)

 


#2 Chris Tettamanti

Chris Tettamanti
  • Topic Starter

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:12:40 PM

Posted 11 April 2011 - 10:44 PM

Please close topic

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,545 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:40 PM

Posted 12 April 2011 - 07:57 AM

We don't normally close topics...glad you resolved it, happy computing :).

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users