Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Rig will not post after a bad storm. Any ideas?`


  • Please log in to reply
4 replies to this topic

#1 flatbaler87

flatbaler87

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:29 PM

Posted 11 April 2011 - 05:10 PM

I built my computer about a month and a half ago. The build went fine with no problems. The computer was working until this Saturday 4/9/11.

Part 1: The Storm

This past Saturday there was a pretty serious electrical storm. My computer is plugged in along with my TV, router, and modem to a very old power surge protected power strip. I do not know if the power surge protection is in working order. I weathered the massive storm and attempted to turn on my computer…

Part 2: The beeping

Once I pushed the power button to my rig it gave a post code that I had never heard before.

1. Long Beep
2. pause
3. 3 Short beeps
4. pause
5. 8-12 very short beeps.
(From what I can tell this a memory failure post code)

I kept turning the computer on and off in an attempt to record the post code.

Part 3: The silence.

After about 5 times turning the computer on and off it stopped making the post code. The computer would not post at all. All the fans would turn on and run. The HDD would spin. Everything would appear to be normal but no image on the monitor and no post.

Part 4: The RAM

I called my friend and told him about the problem. He said 9 times out of 10 it’s the RAM. My ram is two sticks two gigs.

I have four slots on my MOBO. The mem was originally in slot 1 and 2.

1. Took RAM out of slot one = would not power up (no fan spinning)
2. Returned RAM to slot one and removed ram from slot 2 = would not power up.
3. Returned RAM to slot one and two = would not power up.
4. Put RAM in slot three and four = computer turned on but no post.
5. Took RAM out of slot four = turned on but no post
6. Returned RAM to slot four and removed from slot three = turned on but no post.
7. Took RAM out of slots three and four (no ram in comp) = turned on but no post

Currently the ram is in slot three and four.

Part 5: The video card.

Because no image was displaying I thought “perhaps the video card is f’d”
I removed the GPU. The computer once again turned on but would not post.

Part 6: CMOS

Per the MOBO manual I removed the CMOS battery for 5 seconds and returned it. The computer would turn on but still not post. I then took the jumper and moved it to the reset position for 5 seconds then returned it. The computer would turn on but still not post.

My Rig:
PSU: Antec 650 green.
http://www.newegg.com/Product/Prod [...] 6817371044
CPU: AMD Phenom II x 4 955
MOBO: Asrock 770 extreme 3
http://www.newegg.com/Product/Prod [...] 6813157195
MEM: A-DATA XPG Gaming Series 4GB (2 x 2GB) 240-Pin DDR3 1600
http://www.newegg.com/Product/Prod [...] 6813157195
GPU: Sapphire 5870

Theories:

1. Its probably not the RAM
a. I took the RAM to my friends house and plugged both sticks into his computer. The computer posted with no problems.
b. I think the MEM is fine.
2. The storm could have fried something.
a. The MOBO could be fried from the electrical storm but I do not see any scorching on any of the cards or RAM.
b. The other components that were plugged into the power strip seem to be fine.
c. My router was messing up a little bit (turning itself on and off) on Saturday night but it is no longer doing that and is working.
3. Could be the MOBO
a. Because I got no response with the CMOS changes I may need to replace the MOBO.
4. Could be the PSU
a. Have not tested the PSU yet. Maybe this is the problem?
5. Could be the CPU
a. Have not removed the heat sink to look at the CPU yet.
6. Could be the HDD?
a. Probably not: why would the HDD cause the rig not to post?


If anyone has any ideas as to what I should do next. Please let me know.

BC AdBot (Login to Remove)

 


#2 killerx525

killerx525

    Bleepin' Aussie


  • Members
  • 7,220 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne, Australia
  • Local time:11:29 AM

Posted 11 April 2011 - 07:22 PM

Try using a another power supply to power the computer up. Have you tried the graphics card on your friends computer?

>Michael 
System1: CPU- Intel Core i7-5820K @ 4.4GHz, CPU Cooler- Noctua NH-D14, RAM- G.Skill Ripjaws 16GB Kit(4Gx4) DDR3 2133MHz, SSD/HDD- Samsung 850 EVO 250GB/Western Digital Caviar Black 1TB/Seagate Barracuada 3TB, GPU- 2x EVGA GTX980 Superclocked @1360/MHz1900MHz, Motherboard- Asus X99 Deluxe, Case- Custom Mac G5, PSU- EVGA P2-1000W, Soundcard- Realtek High Definition Audio, OS- Windows 10 Pro 64-Bit
Games: APB: Reloaded, Hours played: 3100+  System2: Late 2011 Macbook Pro 15inch   OFw63FY.png


#3 Flabum

Flabum

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:08:29 PM

Posted 11 April 2011 - 10:38 PM

Any time there is a power outage, there can be several "brown outs" occuring which is low voltage. Low voltage is not prtected by a surge protector and can cause damage to sensitive electronics. The PSU is first in line for the electrical problems and can pass it along to the rest of the system. You can test the 12, 5 and 3 volt rails while the fans are running to do a quick check of the PSU. using a free power plug comming from the PSU, check for 12 volts +/- 1/2 a volt between the black and yellow wires, and 5 volts +/- 1/2 a volt between the black and red wires. The Orange wire on the motherboard connector should read 3 volts +/- 1/2 a volt with the negative on the meter on a black wire. if any of these are out of range, time for a new PSU.

The post beeps you heard you said you heard one long, 3 short and 8-12 short..... 8 short is the Video adapter on the AMI bios http://www.bioscentral.com/beepcodes/amibeep.htm# .... after you check you PSU, I'd borrow a Vid card or get a cheapo to test with..........

#4 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,540 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:07:29 PM

Posted 12 April 2011 - 12:08 PM

I am leaning towards video myself.
It doesnt appear that the mobo has onboard video.
Take the card out & see if the beep pattern changes.

Try the card on another system and/or try another on yours.
In the beginning there was the command line.

#5 dpunisher

dpunisher

  • BC Advisor
  • 2,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South TX
  • Local time:07:29 PM

Posted 12 April 2011 - 03:38 PM

First thing I do in a situation like this is try a known good power supply. If you have a multimeter, you might try checking the voltage at a spare molex connector (yellow to black 12V, red to black 5v). The fact you have the network cable running through the modem, then a router before it goes to the mobo kind of eliminates that as a cause of a fried motherboard. In olden times, dial up modems were cause #1 of fried motherboards due to storms. That Antec PSU is solid. Incorreect voltages can cause all kinds of weird beep codes and symptoms.

As long as your homes wiring is correct (expecially the ground), that PSU by itself should offer good protection against surges. Not to say you shouldn't run some sort of power protection with it.

I am a retired Ford tech. Next to Fords, any computer is a piece of cake. (The cake, its not a lie)

3770K @4.5, Corsair H100, GTX780, 16gig Samsung, Obsidian 700 (yes there is a 700)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users