Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Won't come out of standby


  • Please log in to reply
18 replies to this topic

#1 geh

geh

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mid-west USA
  • Local time:12:07 PM

Posted 11 April 2011 - 02:38 PM

All,
I've got another old one that is giving me a headache. Its an old custom box with someone"s M/B that I can't remember now and its a Pent III with 192meg of ram. Wiped the hdd and reinstalled Win98se and the only issue I have is that when it goes into standby it won't come back unless I hit the reset button. I've check the power management in the display/screen saver page not to shut down the system or the hard drive, but it does.
I've checked the power management in the Bios to make sure the hdd is set not to shut down and it still does.
The only way that I can keep it from not shutting down is to leave the monitor setting in screen saver to never shut down the monitor, it comes out of screen saver just fine. So I was wondering any ideas?? Just a note that if it shuts down and I hit the reset, it doesn't come on with scan disc telling me that Win wasn't shut down correctly. Any ideas???? :huh:

greg

BC AdBot (Login to Remove)

 


#2 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:12:07 PM

Posted 11 April 2011 - 06:13 PM

Does it hang on shutdown or when you restart in MSDOS mode?
If so you might try the Windows 98 shutdown supplement.
It addresses some issues with power management that may resolve this for you.

For the scandisk issue make sure that the system is set to show all files and then open the MSDOS.SYS file in the root directory of the C: drive with notepad. Its a hidden file by default.
Make sure the line

AutoScan=1

is present in the [Options] section of the MSDOS.SYS file.
If it is not there add it or if it is set to 0 change it to 1.
Capitalization is important
Save, exit and reboot.
In the beginning there was the command line.

#3 geh

geh
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mid-west USA
  • Local time:12:07 PM

Posted 12 April 2011 - 07:57 AM

Eyesee,
I'll give that a try and I've got all the M/S updates for Win98se that were available and the one for the shutdown issue. I'll go through the steps you have listed and see what will happen. I've worked on quite a few of these old dogs, but this is the first one I've ever come acrossed that does this, and what gets me is the fact that everything acts as though it is locked up or really asleep??? Can't get the keybrd number lock to change when this happens and the 3 button cnt/atl/delete doesn't just like the keybrd is disabled, power to it since the number lock light is on, but like no data scan getting to it.
Just a note, it will continue to run with a screen saver no big deal, I had it on over the week end and
it was fine, but set it to turn the monitor off and it won't wake up. Just for the heck of it I even tried a different monitor, same. It has a NVIDA VIDEO CARD that seems to work fine,picture is great, don't know if that is an issue or not?
Greg

#4 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:12:07 PM

Posted 12 April 2011 - 11:52 AM

Im curious if you are running one of the OpenGL screen savers.
I seem to remember an issue with them and hibernation but am not able to find documentation on it.

Do you have any USB devices attached to the system?
That may cause a hibernate issue as well.
In the beginning there was the command line.

#5 geh

geh
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mid-west USA
  • Local time:12:07 PM

Posted 12 April 2011 - 12:47 PM

Im curious if you are running one of the OpenGL screen savers.
I seem to remember an issue with them and hibernation but am not able to find documentation on it.

Do you have any USB devices attached to the system?
That may cause a hibernate issue as well.


Eyesee,
The screen saver that was running was the pipes from the win98se disc that I loaded the O/S with.
Even tried a different one from the selection available, and No on the USB devices connected or loaded.
Greg

#6 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:12:07 PM

Posted 12 April 2011 - 01:53 PM

Pipes is an OpenGL screen saver. All the 3D ones in 98 are.
Temporarily set the screen saver to none & see if it does the same thing.
In the beginning there was the command line.

#7 geh

geh
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mid-west USA
  • Local time:12:07 PM

Posted 12 April 2011 - 02:13 PM

Pipes is an OpenGL screen saver. All the 3D ones in 98 are.
Temporarily set the screen saver to none & see if it does the same thing.

Eyesee,
Sorry it was on the win98se disc and anyway ok I'll give it a try this evening and let you know.
greg

#8 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:12:07 PM

Posted 12 April 2011 - 02:28 PM

Yeah few shipped with 98
Try it with no screen saver.
Make sure to install the shut down supplemet as well.

Short of that, I would suspect something with power namagement on the motherboard.
In the beginning there was the command line.

#9 geh

geh
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mid-west USA
  • Local time:12:07 PM

Posted 12 April 2011 - 03:11 PM

Yeah few shipped with 98
Try it with no screen saver.
Make sure to install the shut down supplemet as well.

Short of that, I would suspect something with power namagement on the motherboard.

Eyesee,
I'm sure I did the supplement and I'll give it a try and I've double checked the bios settings for power management and I've got it set for user defined, have tryed the others and didn't make any diff.
greg

#10 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:12:07 PM

Posted 12 April 2011 - 04:10 PM

If you tried everything I suggested You might not be able to use the hibernate feature in 98 on this motherboard.
In 95 and 98 I always disabled all power management and set the power setting to always on.
You can set it to turn the monitor off at a certain time. That may work as an alternative.

Have you checked the MSDOS.SYS file for the autoscan setting for chkdsk yet?
Remember that it is a hidden file so show all files must be enabled before you can see it.
In the beginning there was the command line.

#11 geh

geh
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mid-west USA
  • Local time:12:07 PM

Posted 12 April 2011 - 04:14 PM

If you tried everything I suggested You might not be able to use the hibernate feature in 98 on this motherboard.
In 95 and 98 I always disabled all power management and set the power setting to always on.
You can set it to turn the monitor off at a certain time. That may work as an alternative.

Have you checked the MSDOS.SYS file for the autoscan setting for chkdsk yet?
Remember that it is a hidden file so show all files must be enabled before you can see it.

Eyesee,
I'm at work in the Central time zone so I won't get to it until this evening if I have the time. I'll let you know and thanks as always for your time!!!
greg

#12 geh

geh
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mid-west USA
  • Local time:12:07 PM

Posted 13 April 2011 - 12:06 PM


If you tried everything I suggested You might not be able to use the hibernate feature in 98 on this motherboard.
In 95 and 98 I always disabled all power management and set the power setting to always on.
You can set it to turn the monitor off at a certain time. That may work as an alternative.

Have you checked the MSDOS.SYS file for the autoscan setting for chkdsk yet?
Remember that it is a hidden file so show all files must be enabled before you can see it.

Eyesee,
I'm at work in the Central time zone so I won't get to it until this evening if I have the time. I'll let you know and thanks as always for your time!!!
greg

Eyesee,
HEY HEY, I tried what you suggested about NO screen saver and it works. Just have it turn the monitor off and it works like a champ, wiggle the mouse or hit the space bar and presto were back. Now---- I wonder if I just reload the all the screen saver items off the install disc, from the add/remove setup programs section
will it give me the so called normal operation. I know and agree with how you setup your computer, but this is going to another person who may want to use the screen saver, I'm not sure who going to get it. Any other ideas since I think that eliminated a lot of questions at least in my little brain? Maybe the saver, then monitor off switch or section in the program is corrupted?? I'm just guessing?? Anyhow any other ideas would be appreciated!! Again thanks , it great to have folks who don say "Why are us still using that OLD outdated
O/S?" That response to me says hey I either don't know or don't care that someone out there likes the old stuff or can't really move on to the "Latest and greatest", which sometimes isn't, oh well enough, I'll get off my soap box.
THANKS AGAIN, being a member here has been a real boon for me :clapping: :thumbsup: :thumbsup:
Greg

#13 geh

geh
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mid-west USA
  • Local time:12:07 PM

Posted 13 April 2011 - 12:13 PM


If you tried everything I suggested You might not be able to use the hibernate feature in 98 on this motherboard.
In 95 and 98 I always disabled all power management and set the power setting to always on.
You can set it to turn the monitor off at a certain time. That may work as an alternative.

Have you checked the MSDOS.SYS file for the autoscan setting for chkdsk yet?
Remember that it is a hidden file so show all files must be enabled before you can see it.

Eyesee,
I'm at work in the Central time zone so I won't get to it until this evening if I have the time. I'll let you know and thanks as always for your time!!!
greg

Eyesee,
HEY HEY, I tried what you suggested about NO screen saver and it works. Just have it turn the monitor off and it works like a champ, wiggle the mouse or hit the space bar and presto were back. Now---- I wonder if I just reload the all the screen saver items off the install disc, from the add/remove setup programs section
will it give me the so called normal operation. I know and agree with how you setup your computer, but this is going to another person who may want to use the screen saver, I'm not sure who going to get it. Any other ideas since I think that eliminated a lot of questions at least in my little brain? Maybe the saver, then monitor off switch or section in the program is corrupted?? I'm just guessing?? Anyhow any other ideas would be appreciated!! Again thanks , it great to have folks who don say "Why are us still using that OLD outdated
O/S?" That response to me says hey I either don't know or don't care that someone out there likes the old stuff or can't really move on to the "Latest and greatest", which sometimes isn't, oh well enough, I'll get off my soap box.
THANKS AGAIN, being a member here has been a real boon for me :clapping: :thumbsup: :thumbsup:
Greg

#14 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:12:07 PM

Posted 13 April 2011 - 12:18 PM

Nice work Greg! Good job so far!!

I love the older OSes, they were simple.

Try an experiment when you get a chance now that we know it works with no screen saver.
Set it to something that is not OpenGl like mystify & test it then (Im betting it works)
Then set it to any OpenGL screen saver (any 3D one) and see if it fails.

As I mentioned before, I seem to recall an issue with hibernation and the 3D screen savers.
This experiment will confirm that.
In the beginning there was the command line.

#15 geh

geh
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mid-west USA
  • Local time:12:07 PM

Posted 13 April 2011 - 12:38 PM

Nice work Greg! Good job so far!!

I love the older OSes, they were simple.

Try an experiment when you get a chance now that we know it works with no screen saver.
Set it to something that is not OpenGl like mystify & test it then (Im betting it works)
Then set it to any OpenGL screen saver (any 3D one) and see if it fails.

As I mentioned before, I seem to recall an issue with hibernation and the 3D screen savers.
This experiment will confirm that.

Eyesee,
Yes there simpler, but it doesn't take a lot to put a cramp in your brain,Want to say HUH??
Will give it a try, not tonight, I've other commitments to deal with. Thanks again!!!
Greg




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users