Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Infected with MS Removal Tool and I can't disable the proxy server


  • Please log in to reply
No replies to this topic

#1 impact85

impact85

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:13 PM

Posted 10 April 2011 - 12:51 PM

Yesterday my Dell laptop running XP home edition was infected with MS Removal Tool. I followed directions found here: http://www.bleepingcomputer.com/virus-removal/remove-ms-removal-tool but when Malwarebytes' attempts to update I get the following message:

"An error has occurred. Please report this error code to our support team. PROGRAM_ERROR_UPDATING (12007, 0, WinHttpSendRequest)"

I am unable to access the internet in safe mode with networking, presumably because of the proxy server. When I open a web browser (Internet Explorer or Firefox) and go through the steps to reconfigure proxy settings (steps 3-6 in the directions), the "use proxy server" box is already unchecked. However I still cannot access the internet or update Malwarebytes'. I ran the scan anyway, and it turned up a few items. But when I rebooted the virus returned.

I have now loaded an update manually with an executable file (the database is now 23 days old), but it still doesn't find the virus. At this point Malwarebytes' scans come back clean, but when I reboot, the virus returns about the time my wireless connection usually connects.

Lastly (not sure this is relevant), there is a folder in C: called "0aa427f77eeb9403e9f5ac" that contains two identical folders (one of which is named i386) both contain the following files:
filterpipelineprintproc.dll
msxpsdrv.cat
msxpsdrv.inf
msxpsinc.gpd
msxpsinc.ppd
mxdwdrv.dll
xpssvcs.dll

I cannot delete this folder or any of its contents because, "Access is denied. Make sure the disk is not full or write-protected and that the file is not currently in use."

Any help you can give me would be greatly appreciated.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users