Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microsoft Malicious Software Removal Tool Problem


  • Please log in to reply
3 replies to this topic

#1 yamila

yamila

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:35 PM

Posted 09 April 2011 - 10:12 PM

Hello everyone!
I need help. I downloaded the Microsoft Malicious Software Removal Tool from the Microsoft website and everytime I run the program is stalls when it gets to the location and file C:\Windows\Mirosoft.Net\Framework\v4.0.30319\system.directoryservices.accountmanagement.dll. Then when I try to close the program because it's "not responding" my whole computer freezes.

I like using this program and it's very useful for scanning, detecting and removing malicious software. Not that I have constant virus problem but I use it for maintenance purposes one a month to make sure my computer is virus-free. For some reason all the sudden I started experiencing this problem of the program stalling. Can anyone tell me what this problem may be?

Another thing, when I go to the location of the file system.directoryservices.accountmanagement.dll my computer freezes when I click on the file. I downloaded a similar file to replace the existing one but it won't let me because it freezes when I try to delete the file.

Any help would be greatly appreciated!

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,085 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:35 PM

Posted 10 April 2011 - 08:44 AM

I would uninstall NET Framework 4.0, using Add/Remove Programs.

I have Net Framework 4, Clent Profile installed on this system, with no problems.

http://www.microsoft.com/downloads/en/details.aspx?FamilyID=e5ad0459-cbcc-4b4f-97b6-fb17111cf544

There is also a download of NET Framework 4.0, Web Installer at http://www.microsoft.com/downloads/en/details.aspx?FamilyID=9cfb2d51-5ff4-4491-b0e5-b386f32c0992&displaylang=en .

From what I see, either should work properly on your system, http://social.msdn.microsoft.com/Forums/en-NZ/netfxsetup/thread/2f0db54d-d609-4f66-b9ec-2b6b2f01425c , so I suspect that your installed version is damaged and needs to be replaced.

Louis

#3 yamila

yamila
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:35 PM

Posted 12 April 2011 - 12:34 AM

Thank you so much!

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,085 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:35 PM

Posted 12 April 2011 - 07:58 AM

Glad you resolved it, happy computing :).

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users