Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Winhound


  • Please log in to reply
1 reply to this topic

#1 Phyrus

Phyrus

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:36 AM

Posted 29 December 2005 - 10:32 AM

Hi, my computer recently had a winhound virus, I tried everything to remove but it didn't work. I still have a background which I can't change and there are still messages which say: 'Your computer is infected, download the latest spyware....... Can anybody please help me!!!
I'm running on windows XP.

Edited by Phyrus, 29 December 2005 - 10:34 AM.


BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:06:36 PM

Posted 29 December 2005 - 01:08 PM

I tried everything to remove but it didn't work.

What "everything" did you try?
Have you updated, and run your antivirus?
Have you run any Spyware/malware programs?
What Spyware/malware programs do you use?
The more information you can provide, the better.

Are you using these basic security programs?
(They're all free.)
aČ free
ewido security suite
Ad-Aware
Spybot S&D

These 2, will help prevent spyware/malware from being installed in the first place:
Spywareblaster
SpywareGuard

Download them, update them, and then run them.
These programs, updated and used regularly, will do a lot to keep your computer clean of spyware, trojans, keyloggers, browser hijackers, etc...

When installing ewido security suite, under Additional Options uncheck:
Install background guard
Install scan via context menu

Important:
Please read this tutorial on Spybot S&D before using it. Spybot can do SERIOUS damage, if not used properly.

Helpful Tutorials:
Using Ad-Aware SE
Using SpywareBlaster
Using SpywareGuard
Using Ewido

If none of the above helps, then I suggest you post a HijackThis log for examination.
Read How to post a HijackThis Log.
Please read, and follow, all directions carefully.

Then, run a log, and post it in the HijackThis forum, at this link. Do not, fix anything, yet.
A member, of the HJT Team, will help you out.
It may take a while to get a response, because the HJT Team are very busy. Please, be patient, these people are volunteers. They will help you out, as soon as possible.

NOTE:
Once you have made the post, please, DO NOT make another post in the HJT forum, until it has been responded to by a member of the HJT Team. The first thing they look for, when looking for logs to reply to, is 0 replies. If you make another post, there will be 1 reply. The team member, glancing over the replies, might assume someone is already helping you out, and will not respond. So, just make your post, and let it sit there, until a team member responds. This way you will be taken care of, in the most timely manner.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users