Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Two Operating Systems, One Drive


  • Please log in to reply
3 replies to this topic

#1 .Prodigy.

.Prodigy.

  • Members
  • 155 posts
  • OFFLINE
  •  
  • Location:New York
  • Local time:03:11 PM

Posted 28 December 2005 - 09:33 PM

While troubleshooting an unrelated problem (now solved), I temporarily installed a second instance of Windows XP Pro SP2 on an empty partition of my main hard drive. After solving the problem, I reformatted the partition with Disk Management. Now, when I start up my computer, I have the option of choosing between booting Windows XP Professional and Windows XP Professional Edition. XP Professional Edition refers to my main system, the one that I kept and want to install. XP Professional refers to the temproary system, now completely gone. This wouldn't be much of a problem for me, except that it selects the removed one by default. It attempts to boot from that partition after 30 seconds, unless I manually select the correct one every time. I need a way to either remove the incorrect boot option, or a way to have it select the correct option by default. I've glanced around the Computer Management Device Manager, etc. but haven't seen anything that applies to my problem.

Thanks in advance, help from anybody is greatly appreciated.
G. Smith

Posted Image


BC AdBot (Login to Remove)

 


#2 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:03:11 PM

Posted 28 December 2005 - 09:52 PM

.Prodigy.: Please see the following link for information on changing the boot option by configuring the boot.ini.

How to edit the Boot.ini file in Windows XP

From the link above...

Edit the Boot.ini File
To view and edit the Boot.ini file:
1. Right-click My Computer, and then click Properties.
-or-
Click Start, click Run, type sysdm.cpl, and then click OK.
2. On the Advanced tab, click Settings under Startup and Recovery.
3. Under System Startup, click Edit.


Another link with additional info.

Additional information and help with the boot.ini.

Hope that helps,
JC

#3 .Prodigy.

.Prodigy.
  • Topic Starter

  • Members
  • 155 posts
  • OFFLINE
  •  
  • Location:New York
  • Local time:03:11 PM

Posted 28 December 2005 - 10:23 PM

Thanks so much Joshuacat, I followed the instructions on the Microsoft website and it worked fine.

I come here with all of my computer issues and I'm continually pleased with the speediness and helpfulness of the responses. Thanks again, see you when I mess something else up in my box.

Posted Image


#4 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:03:11 PM

Posted 28 December 2005 - 10:33 PM

Thanks for posting back with the result. Feel free to post again with a new topic if you have another problem.

Take care.

:thumbsup:
JC




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users