Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sp2 Gets Stuck 2/3 Through


  • Please log in to reply
No replies to this topic

#1 phantazy

phantazy

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Location:London UK
  • Local time:07:37 AM

Posted 28 December 2005 - 05:18 PM

I have a not severe problem loading SP2 to my main 160g single partition disk using XP pro. After extraction and deletion and backup it starts accepting new files, but two thirds the way through I get a halt and small window with a pale blue letter 'i' and 'Access is denied'. After that there's a palaver with replacing things and Control Panel gets mucked about because it doesn't revert properly, and so forth, but a restore works fine. I don't mind because I don't use IE unless I really have to. However I don't really know why this should happen. This was a repair installation after a power surge using defrag upset the operation, and I couldn't complete checkdisk, afterwards. Scanning with Ewido, spybot and MAS come out clean. I've tried from CD rom and MS download, same result. Any options? Thanks,
phantazy

BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users