Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"favorites"


  • Please log in to reply
2 replies to this topic

#1 me.putz

me.putz

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:00 AM

Posted 28 December 2005 - 04:00 PM

In my "favorites" list in internet explorer there is always a defualt "links" folder, i've deleted it a hundred times and it always comes back, i know it's really no big deal and i could just move my links into it but i have them organized in folders of my own liking and constantly seeing this unused defualt folder has become somewhat of a pet peeve lol; can anyone instruct me on how to delete this for once and all?
any help is really appreciatted

BC AdBot (Login to Remove)

 


#2 *Desdinova*

*Desdinova*

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Local time:12:00 PM

Posted 28 December 2005 - 04:51 PM

Hi me.putz,


You can hide it:
* Right mouse click on the folder in the menu
* Select properties
* Then click hidden

Or delete it :
(be carefull, first backup the registry before changing anything in it, just in case something goed wrong : On the File menu, click Export and save it)
* Go to Start > Run > type regedit
* Go to "HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar"
There's an entry called "LinksFolderName", edit this from "Links" to blank by double clicking on the item and deleting text that says "Links".
* Then delete the Links folder in Internet Explorer > favorites again, now it should stay away


Good luck :thumbsup:

#3 me.putz

me.putz
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:00 AM

Posted 28 December 2005 - 04:58 PM

great :thumbsup:
thanks a lot




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users