Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microsoft Outlook Has Been Corrupted...but How?


  • Please log in to reply
3 replies to this topic

#1 junkdk

junkdk

  • Members
  • 345 posts
  • OFFLINE
  •  
  • Location:Jacksonville, Florida
  • Local time:06:32 AM

Posted 28 December 2005 - 03:55 PM

Hey Guys,

I need your help. I have a problem with Microsoft Outlook on one of my computers and its driving me bonkers! :thumbsup:

All of a sudden it won't send or receive email. My Anti-virus program says there is something wrong but it does not identify the problem.

I have already reinstalled Microsoft Office twice but still have the same problem.

Have any of you had this problem? This is nuts, if I knew where the problem is I could fix it.

Please help?

Thanks,

junkdk :flowers:
Your Hardware Guide.

BC AdBot (Login to Remove)

 


#2 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:07:32 AM

Posted 28 December 2005 - 08:13 PM

junkdk:

What version of Outlook are you using? What OS are you using? Are you using a firewall? Did you make any changes to this computer just prior to this problem? What is the exact message from your antivirus program? Do you have any other profiles in Outlook? Maybe you can create a new one to see if that helps. Give us as much detail as possible about your setup.

My first thought was that the incoming and outgoing ports are being blocked by your firewall.

Have you tried some of the advice listed in this link? - Unable to receive / send e-mail.

Let us know,
JC

#3 junkdk

junkdk
  • Topic Starter

  • Members
  • 345 posts
  • OFFLINE
  •  
  • Location:Jacksonville, Florida
  • Local time:06:32 AM

Posted 29 December 2005 - 12:58 PM

Dear JC,

Thanks a million! Since I have two computers that use the same gateway I eliminated it down to the computer.

I ran Lavasofts Ad-aware and it found two corrupted registry files, SCRfile and regfile. I deleted both and now my Outlook works but for how long?

I hate when they get into the reg. files. What's that program that lets you edit the reg file again?

Thanks Again,

junkdk :thumbsup:
Your Hardware Guide.

#4 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:07:32 AM

Posted 29 December 2005 - 02:11 PM

To edit the registry you can use regedit.exe.

Please see the following link for more information.

REGEDIT

I should mention this warning from Microsoft.

:thumbsup:

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

:flowers:

Edited by Joshuacat, 29 December 2005 - 02:18 PM.

JC




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users