Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista Home Security malware still running in safe mode


  • This topic is locked This topic is locked
2 replies to this topic

#1 FannyH

FannyH

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:43 PM

Posted 04 April 2011 - 06:36 PM

I picked up Vista Home Security malware today, and have been unable to remove it. It runs in safe mode as well and prevents any program to open. It also made "Internet options" disappear from the control panel.

I did manage to run RKill but it did not find anything and failed to disable the malware in order for me to run my anti malware programs.

I tried launching anti-malware programs (malwarebytes, spybot) from a flash drive, to no avail.

Looking at my task manager, everytime I try to launch a program, the following malware process launches itself: xxt.exe.

Please help, I am getting desperate! :(

Fanny

BC AdBot (Login to Remove)

 


#2 m0le

m0le

    Can U Dig It?


  • Malware Response Team
  • 34,527 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London, UK
  • Local time:05:43 PM

Posted 13 April 2011 - 06:28 PM

Hi,

Welcome to Bleeping Computer. My name is m0le and I will be helping you with your log.
  • Please subscribe to this topic, if you haven't already. Click the Watch This Topic button at the top on the right.

  • Please avoid installing/uninstalling or updating any programs and attempting any unsupervised fixes or scans. This can make helping you impossible.

  • Please reply to this post so I know you are there.
The forum is busy and we need to have replies as soon as possible. If I haven't had a reply after 3 days I will bump the topic and if you do not reply by the following day after that then I will close the topic.

Once I receive a reply then I will return with your first instructions.

Thanks :thumbup2:
Posted Image
m0le is a proud member of UNITE

#3 m0le

m0le

    Can U Dig It?


  • Malware Response Team
  • 34,527 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London, UK
  • Local time:05:43 PM

Posted 18 April 2011 - 07:05 PM

Due to the lack of feedback, this topic is now closed.In the event you still have problems, please send me or any Moderator a Private Message and ask them to reopen this topic within the next 5 days. Please include a link to your topic in the Private Message. Thank you.
Posted Image
m0le is a proud member of UNITE




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users