Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

trying to get rid of thinkpoint on vista


  • Please log in to reply
8 replies to this topic

#1 rebvelwolf66

rebvelwolf66

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:37 PM

Posted 02 April 2011 - 11:54 AM

After downloadiing the fix to get rid of thinkpoint on windows Vista, I was able to end process of the hotfix.exe file but when to restart explorer.exe, I get a not found error. Also trying to autorun the file from backup disk, it says it can not be found. any suggestions or ideas would be greatly appreciated.
thanks.

Edited by hamluis, 02 April 2011 - 12:08 PM.
Moved from Vista to Am I Infected.


BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:04:37 AM

Posted 02 April 2011 - 12:03 PM

Have you followed this: http://www.bleepingcomputer.com/virus-removal/remove-thinkpoint

#3 rebvelwolf66

rebvelwolf66
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:37 PM

Posted 02 April 2011 - 12:07 PM

Yes. That's what I am following on another pc. However on the few steps after ending the hotfix process, it says to type in explorer.exe, and when doing so, it tells me it can't be found. The directions do not cover if the exe files will not load, only that it may take several minutes to reload. I'm stuck on this #8 step.

#4 rebvelwolf66

rebvelwolf66
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:37 PM

Posted 02 April 2011 - 12:22 PM

Sorry I misposted in wrong forum.

#5 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:04:37 AM

Posted 02 April 2011 - 03:09 PM

Does the file exist? Can you open up My Computer at all, or does windows not boot?

#6 rebvelwolf66

rebvelwolf66
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:37 PM

Posted 02 April 2011 - 03:56 PM

it seems to appear, but won't even attempt to load.

#7 rebvelwolf66

rebvelwolf66
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:37 PM

Posted 02 April 2011 - 03:57 PM

And to answer your question, no, it won't load....I always get an error.

#8 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:04:37 AM

Posted 02 April 2011 - 05:46 PM

Whats the exact error?

#9 rebvelwolf66

rebvelwolf66
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:37 PM

Posted 02 April 2011 - 10:25 PM

it tells me that when I try to open explorer.exe file that it does not exist.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users