Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Popup infection that I can't get rid of


  • Please log in to reply
1 reply to this topic

#1 mostlyhelen

mostlyhelen

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:22 PM

Posted 02 April 2011 - 05:23 AM

Hi, please can I have some help! I'm on Windows 7 64bit version.
Yesterday I got a popup saying something along the lines of "Warning!!! Your computer contains various signs of viruses & malware programs presence...etc"
I immediately did a scan with my antivirus Sophos which found nothing.
I downloaded Spybot Search and Destroy which also found nothing.
When I tried to close the window by clicking the X it started to run something which I X'ed immediately.
I then went through the steps in the System Tool removal guide including running Rkill which brought up the following files C:\Windows\Syswow64\InfDefaultInstall.exe and C:\Windows\Syswow64\runonce.exe.
I used Malwarebytes which also found nothing. I didn't do the last bit in the system tool guide because I don't think I have system tool.
I then used a trial of SUPERspyware Professional which found over 250 adware and 2 trojans!
I removed all these and assumed I was fine.
Then today a new error message came up saying "Windows security has found critical process activity on your system and will perform fast scan of system files"
I didn't touch this and ran SUPERspyware Pro again which found 10 adware and 1 trojan "Trojan.Agent/Gen-PEC"
I got it to remove these and after the reboot ran HijackThis.
I can't get it to give me a log file though. And it says when I open it that "For some reason your system denied write access to the Hosts file" etc etc.
I'm not hugely brilliant with computers so I'm completely lost now.
Please please help me.
Thanks
Helen

BC AdBot (Login to Remove)

 


#2 river58

river58

  • Banned Spammer
  • 75 posts
  • OFFLINE
  •  
  • Local time:05:22 PM

Posted 02 April 2011 - 09:59 AM

please follow the removal guide HERE




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users