Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Potential issue, but I'm not sure


  • Please log in to reply
No replies to this topic

#1 Tupolev0

Tupolev0

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:39 PM

Posted 02 April 2011 - 02:00 AM

I decided to run a full scan of mbam earlier, and when it scanned the qoobox folder, my McAfee (Edit: The McAfee on-access scanner, that is) discovered a Hiloti.gen.g at c:\qoobox\quarantine\c\windows that it said it failed to delete or clean (From what I understand, combofix uses qoobox, and I had to run that to remove some stuff last year). I tried scanning the qoobox folder later using McAfee's regular scan but it picked up nothing on that scan.

Anyway, does anyone know if this is unusual or not for the qoobox folder, or if I should take heavier malware-smashing steps?

Thanks.

Edited by Tupolev0, 02 April 2011 - 02:47 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users