Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Multiple IE Windows, as well as "Error on Page" messages.


  • Please log in to reply
No replies to this topic

#1 Brandy is Confused

Brandy is Confused

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan
  • Local time:09:51 AM

Posted 01 April 2011 - 08:31 PM

Earlier this month, I was playing some Sims. I closed out of the game and ejected the disc. Shortly thereafter, an Internet Explorer window popped open. And another. And another. And ANOTHER. Over five of them popped up, and when I finally got to Task Manager, they kept coming. I finally got them to stop. I looked around for advice, and read that SUPERAntiSpyware would be of some help (as would ATF-Cleaner). I downloaded both programs and used both (SAS found 4 tracking cookies), and the issue stopped. Only if I exited SAS did the windows come back. And that happened today.

I was trying to get into my e-banking account, and experienced an “error on page” icon popping up in the lower left corner of my screen. I couldn't log in. I turned off SAS, and I STILL couldn't get in. After I closed out of the window, the multiple IE windows popped open again. Needless to say, after getting into Task Manager, I turned SAS back on.
(I've experienced the error message on other pages, too, like my e-mail - it has been loading quite slowly, and I'm not sure if it's just Yahoo, or if it's related.)

I've been experiencing some slowness, too, but I'm more worried about the multiple IE windows issue (for example, typing in text on iGoogle and MORE in Facebook statuses tends to be really, really slow, but I think that's a fairly common issue for Facebook users...?).
Also, while I'm at it, my Internet Explorer seems to be spazzing/freezing up ("Not Responding") more frequently than it has in the past.

I DID perform a Windows Update with an optional update, but for the life of me, I can't remember when it was/what it was! :-(

I've run SuperAntiSpyware and ATF-Cleaner, and I've also run Malwarebytes and my Avast! Anti-virus (which is always on, I do believe). I have Internet Explorer 8. I'm running Windows 7 Home Premium (any other system info is in my profile). I'm also concered about the programs I have not playing nice with each other as I use them. :-/

I am more than open to suggestions...thanks very much in advance!

[EDIT!!!] - When I try to enter text into a field, it won't enter right away. It'll miss the first three characters (or, sometimes it'll miss the ones in the middle of whatever I'm typing)...this has only been happening when I type in the Internet, but not when I type in WordPad or OpenOffice.
Also, when I click a link online, the arrow for the mouse spazzes out (flickers rapidly) while the page tries to load.

Before these issues, recently, Avast would block a LOT of harmful things (most notably, in my Yahoo mail - I always thought it was the ads) - now, the "threat blocked" window doesn't pop up anymore. Is this because I have SAS going, too? Which would be better?

I thought those may be helpful to mention! I'm not sure what's happening. :-/

Edited by Brandy is Confused, 02 April 2011 - 03:52 PM.

"Virus Alert!/Delete immediately before someone gets hurt/Forward this message to everybody..." - Weird Al.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users