Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Had Win 7 Antispyware 2011..THINK it's gone but still problems


  • Please log in to reply
1 reply to this topic

#1 Christy A

Christy A

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:11:08 AM

Posted 01 April 2011 - 03:50 PM

I have an HP Touchsmart 300 with Win 7.

The other day I suddenly got Win 7 Antispyware 2011. I THINK I got rid of it but not sure it's ALL gone. After that, I ran MalwareBytes and found quite a few problems. Those were supposed to have been deleted too. My computer is still not acting "right"...very slow startup, IE freezes up all the time with an error message saying it's trying to fix it but then it has to close it.
I would appreciate any help I could get cuz I'm at my wits end here! lol
thanks in advance for your help!

Christy
__________________________________________________________________________

Always look beyond the obvious.... Posted Image

BC AdBot (Login to Remove)

 


#2 Christy A

Christy A
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:11:08 AM

Posted 05 April 2011 - 04:34 PM

any ideas anyone???
thanks in advance for your help!

Christy
__________________________________________________________________________

Always look beyond the obvious.... Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users