Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CPU 100% Net disconnects + Random freezes


  • Please log in to reply
6 replies to this topic

#1 matt_rfc

matt_rfc

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wakefield - West Yorkshire
  • Local time:03:45 PM

Posted 01 April 2011 - 12:30 PM

Hello I was wandering if any of you kind people may be able to shed some light onto a problem I have been having for a while now.
I am using windows XP and opening up new windows or tabs (especially ones with pictures or hig content eg facebook youtube) pushes the cpu usage extremely high. Randomly but guaranteed the pc will freeze up as if it is thinking then one of 2 things occurs 1. It will freeze meaning I have to manually switch the pc off. 2. The net will disconnect at which point I can reconnect it and carry on. I have tried COMBO FIX, and a few malware programmes to see if they found anything, I have tried rolling the pc back a few months to when it didnt happen - no luck. Ive de fragged, disk checked whiped old programmes etc. I dont think its the memory I currently have 992 MB of ram and dont run much on the pc. Its not the internet either we have another pc that works fine and the xbox hooked up which neither ever log off. Any help in the right direction would be appreciated. Thanks. Matty.

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,554 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:03:45 PM

Posted 01 April 2011 - 01:12 PM

1) Which process is spiking (open task manager and sort on the cpu column)?
2) What happens in safe mode?

#3 matt_rfc

matt_rfc
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wakefield - West Yorkshire
  • Local time:03:45 PM

Posted 11 May 2011 - 11:07 AM

Hi Allan thanks for the reply, they all show 00 except system idle process.

#4 Allan

Allan

  • BC Advisor
  • 8,554 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:03:45 PM

Posted 11 May 2011 - 02:13 PM

You said the cpu usage is high. Some process has to be using the cpu.

#5 matt_rfc

matt_rfc
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wakefield - West Yorkshire
  • Local time:03:45 PM

Posted 12 May 2011 - 11:09 AM

Hi, Yes 100% on the performance monitor on processes there are many listed but they all say 00 except the system idle process which usually shows 95 and on application it just shows ie and says running

#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,618 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:12:45 PM

Posted 12 May 2011 - 11:58 AM

System Idle Process indicates how much of CPU is NOT used.
Means, your CPU usage is at 5%.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#7 Allan

Allan

  • BC Advisor
  • 8,554 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:03:45 PM

Posted 12 May 2011 - 08:13 PM

What makes you say the cpu is spiking?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users